Jump to content

  • facebook
  • twitter

6N2 Rear washer not working


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 Guest_saint polo_*

Guest_saint polo_*

  • Joined --

Posted 23 May 2008 - 10:02 AM

i just stopped working all of a sudden, it makes the noise, wiper arm moves and everything as normal, but water just dribbles out opnto the boot.

is it possibly just blocked inside? if so does anyone know how i sort this problem out without stripping down my tailgate?

#2 dn852k4

dn852k4

  • 119 posts
  • Joined 26-March 08

Posted 23 May 2008 - 03:56 PM

QUOTE(saint polo @ Friday 23rd May 2008 - 11:02am) <{POST_SNAPBACK}>
i just stopped working all of a sudden, it makes the noise, wiper arm moves and everything as normal, but water just dribbles out opnto the boot.

is it possibly just blocked inside? if so does anyone know how i sort this problem out without stripping down my tailgate?


It sounds like similar to a problem I had. I'll find the thread for you.

http://www.clubpolo....?...=107360&hl=

Edited by dn852k4, 23 May 2008 - 03:57 PM.


#3 Guest_02morjon_*

Guest_02morjon_*

  • Joined --

Posted 24 May 2008 - 06:11 PM

You really should strip your tailgate it isnt hard at all. All you do is undo the two bolts in the handle recess's and then you simply pull it off. This reveals the motor and all of the tubing that carries the water. Plus it is really easy to put back on. I did it to take my rear wiper blade off.

#4 Guest_Joejs90_*

Guest_Joejs90_*

  • Joined --

Posted 25 May 2008 - 08:51 AM

superglue it on... problem solved.. i stripped my boot about 3 times then gave up and glued it on...

#5 well-abused-5-door

well-abused-5-door

  • 170 posts
  • Joined 04-November 06

Posted 25 May 2008 - 07:25 PM

Before it stopped working was the water spray sweeping or just squirting in one place? I noticed mine had started sweeping. I took the rear panel off I removed motor assembly and took it to bits, the spray tube that would normally stay still had broken and the water had filled the motor with water also there is a circuit board which controls intermitant and a set of gears all of which were completely fooked after a nice long soak. After several attempts at fixing I had to give in and buy a new one 90. IIRC, VW only aswell shock.gif
P.S. my tube had disconnected next to rear seat on pas side but mine was 5 door don't know if 3 door is the same. confused.gif

#6 Mouse_GTI

Mouse_GTI

    Meow!


  • 4,532 posts
  • Joined 11-April 06

Posted 27 May 2008 - 01:35 PM

I superglued mine back on. Worked for a while now it is packed in totally. I'll have to check my roof lining to see if it ain't leaking there now

#7 Guest_saint polo_*

Guest_saint polo_*

  • Joined --

Posted 27 May 2008 - 02:34 PM

QUOTE(well-abused-5-door @ Sunday 25th May 2008 - 8:25pm) <{POST_SNAPBACK}>
Before it stopped working was the water spray sweeping or just squirting in one place? I noticed mine had started sweeping. I took the rear panel off I removed motor assembly and took it to bits, the spray tube that would normally stay still had broken and the water had filled the motor with water also there is a circuit board which controls intermitant and a set of gears all of which were completely fooked after a nice long soak. After several attempts at fixing I had to give in and buy a new one 90. IIRC, VW only aswell shock.gif
P.S. my tube had disconnected next to rear seat on pas side but mine was 5 door don't know if 3 door is the same. confused.gif


well it did used to stay still as the wiper was moving, then it started sweeping with the wiper, then it turned into a dribble whilst sweeping, now the water just seems to dribble out, but cant quite see where as its ou the outside of the boot, not leaking from inside....

sounds like its blocked, but why its sweeping i have no idea

#8 well-abused-5-door

well-abused-5-door

  • 170 posts
  • Joined 04-November 06

Posted 29 May 2008 - 05:21 PM

The washer is sweeping because the brass tube is broken. I'll try and explain, imagine holding a pencil in your hand with your fingers wrapped around it, if you hold the pencil still and move your hand backwards and forwards around the pencil, got it, the pencil represents the brass tube that runs through the motor assembly on one end is the tubing from the washer pump on the other is the water jet you can see on the outside of the car,(still with me??) your hand represents the splined shaft the wiper arm bolts to as the wiper sweeps the screen the brass tube should stay still to squirt straight up the rear screen. The brass tube is quite thin an will after a while wear through and snap when you push to spray the rear screen wash the water )under a small ammount of pressure will pump through the tubing if all the joints between the pump and the spray jet are good and tight (or superglued) and your brass tube is broken the water will fill up the motor assembly and this whole unit will eventually fail completely. according to my local VW dealer this is a common problem on the mk5. Hope this helps.

#9 Guest_saint polo_*

Guest_saint polo_*

  • Joined --

Posted 30 May 2008 - 07:30 AM

you are an absolute star...

I'm taking the wiper off this weekend to have a look at it, will probably de-wiper it for the moment till i can get a replacement.

I'm assuming your right with this brass tube thing, but does this mean a full wiper replacement, or just replace the brass tube thing?

many many thanks,




Club Polo and the Club Polo website are in no way affiliated with or endorsed by Volkswagen AG or any of it's worldwide subsidiaries or associates.
Copyright © Club Polo 2013