Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
RealizeClothing

Any help with immobiliser/alarm, possibly scorpion, possibly problems with original? Car will not start!

Recommended Posts

RealizeClothing

Hello everyone, I believe this is my first post so many apologies if it is in the wrong area or has already been answered somewhere but I'm losing my mind over this issue! I have a Polo Classic 6KV2 2001 which has what I believe is an after market alarm/immobiliser. The car has ran sweet for nearly 2 years since the day I got it and the fob attached to my keys has always locked and unlocked all of the doors and activated and deactivated the alarm/immobiliser with one click UNTIL 2 days ago when I went to get into my polo unlocked the doors as I usually would however the car will not start, it's turning over but just will not start up. I have managed to get it start maybe 2 times since then by messing around with various fobs and pins, I have tried every reset possible but still no luck. I have been digging around, all pics to follow. Please please please can someone guide me on how to get my car running again??? Battery is charged, there is petrol in the tank. Here are pics all of my fobs, pins, plugs, alarm and box I assume is to do with the immobiliser!? Thank you in advance to all.

image.jpeg

image.jpeg

image.jpeg

image.jpeg

image.jpeg

image.jpeg

Share this post


Link to post
Share on other sites
RealizeClothing

Update: No spark coming from spark plugs, fuel pump is making the right noises from time to time. Any ideas would be much appreciated.

Share this post


Link to post
Share on other sites
Jake

Sounds like it's wired into everything, I removed mine from my mk2f scorpion with same key fob and installed a new one (SA30). I'll dig out some information as it might help.

Another thing the approved installers who also sell the alarms will give you a wiring diagram for home install, it may help you trace the issues with your current alarm?  have you emailed or rang scorpion with the model number? 

  • Like 1

Share this post


Link to post
Share on other sites
RealizeClothing
3 minutes ago, Jake said:

Sounds like it's wired into everything, I removed mine from my mk2f scorpion with same key fob and installed a new one. I'll did out some information as it might help.

Another thing the approved installers who also sell the alarms will give you a wiring diagram for home install, it may help you trace the issues with your current alarm?  have you emailed or rang scorpion with the model number? 

Cheers for the reply, I've been going mental today :unknw: Perfect thank you, any information at all would be much appreciated. I didn't know that, read online scorpion have since shut down but found a website so will give them a call first thing in the morning. I'm torn towards it being related to the immobiliser, I found an original looking immobiliser today too above the fuse box so I don't know if there is two on the car or just the original one. Tested a spark plug and no spark so could this be the immobiliser stopping spark? New to working under the bonnet but determined to sort this out! Sorry for spamming information and questions! Any reply is very much appreciated. Thank you 

Share this post


Link to post
Share on other sites
nige8021

It would of come with a factory fitted immob as standard, with a transponder chip in the key, a reader coil around the ignition switch and the immob box under the dash

  • Like 1

Share this post


Link to post
Share on other sites
RealizeClothing
16 minutes ago, nige8021 said:

It would of come with a factory fitted immob as standard, with a transponder chip in the key, a reader coil around the ignition switch and the immob box under the dash

Righto, cheers for the info, explains the one box I found today had all the Volkswagen markings on it and looked standard. Any idea where an after market immobiliser would be fitted or am I already looking at it in the images above? Literally got all the trim off at the minute and followed all wires from the alarm and the pictures above show what I've found so far including a smaller black box not sure if that's an immobiliser or not? Will ring scorpion in the morning for more information. Cheers for the reply much appreciated 

Share this post


Link to post
Share on other sites
nige8021

Not knowing that system it could be anywhere even built into that unit with the warning speaker/horn ?

Share this post


Link to post
Share on other sites
RealizeClothing
43 minutes ago, nige8021 said:

Not knowing that system it could be anywhere even built into that unit with the warning speaker/horn ?

Ok mate cheers for reply, it's round 2 in the morning so will post back with any more info

Share this post


Link to post
Share on other sites
RealizeClothing

Thought id come back and clear this up, after all that, just a faulty fuel pump relay :nea:Cheers for any previous messages. Have this back on the road soon.WP_20171009_14_13_19_Pro.thumb.jpg.56404a25c51513f1751167f44c7f38e4.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines