Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Sign in to follow this  
Jim1500

1990 Calyspo Green Polo Breadvan

Recommended Posts

Jim1500

Few more jobs ticked off. Got the bumpers and grille restriped, neighbour is a detailer so came over and sorted the interior for me, the carpet was horrendous, he did an amazing job. 

Also noticed the gap in the door seal............... possibly the source of the wet footwell!

IMG_0021.jpg

IMG_0032.jpg

IMG_0034.jpg

Share this post


Link to post
Share on other sites
bastibum

My breadvan has the same gap there in the door seal. I guess the rubber shrinks over time.....

I've never had wet floors because of it though

Share this post


Link to post
Share on other sites
Jim1500
On 27/07/2020 at 17:27, bastibum said:

My breadvan has the same gap there in the door seal. I guess the rubber shrinks over time.....

I've never had wet floors because of it though

I'd a tear in the passenger one years ago and it seemed to let water in 🤔 

 

Few more wee jobs sorted yesterday, went to tackle the clocks, same issue with speedo cable, having to do it by feel, didn't want to waste the time I had fighting with it it so put everything back together to do again. Replaced the washer hose so that's working again, took out the top row of fuses and cleaned round them and the holder. Radio working again.......yeo!

Gave the trim another quick autoglym, front bumper is quite bad, hoping that doing this regularly will eventually bring it up.

IMG_0071.jpg

Share this post


Link to post
Share on other sites
Jim1500

New tyres on and all the GT rims back again 

IMG_0094.jpg

Share this post


Link to post
Share on other sites
bastibum

Nice! Where did you get that vw-sticker for the side? Does it suggest you drive backwards? 😛

Share this post


Link to post
Share on other sites
Jim1500
14 hours ago, bastibum said:

Nice! Where did you get that vw-sticker for the side? Does it suggest you drive backwards? 😛

I've had them on it since 1993, they came as a pair but I think both were the same (not sided) 

Share this post


Link to post
Share on other sites
Jim1500

Threw new plugs and leads on lastnight, seems to have sorted the running issue so well chuffed with that!

Also got a set of wheel nut covers  😎

 

Share this post


Link to post
Share on other sites
Jim1500

Nut covers on

IMG_0105.jpg

  • Love it 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines