Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Sign in to follow this  
Aszx789

Help with gearbox to engine mounting

Recommended Posts

Aszx789

Hi!

So I am not sure whether my gearbox is properly mounted to the engine. The rear mount looks like it is not properly in. Other places look fine. Here is a picture: 66aZ8QKr.jpg

 

If it is not correctly mounted how can I get it right?

 

Edit: it is a 98 polo 6n 1.4

Edited by Aszx789

Share this post


Link to post
Share on other sites
Aszx789

It seems this thing is called a dowel. So is it correctly on a dowel or not? If it is not any tips on getting it on the dowel?

 

Share this post


Link to post
Share on other sites
Aszx789

It seems i fixed it. The gearbox had an old dowel stuck in it.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines