Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
MonsterL35YFP

Setting timing

Recommended Posts

MonsterL35YFP

Hello I'm in need of some advice, iv replaced the head gasket on my AAV and before I put the head on I put the pistons on TDC by feeling the top of the pistons but it puts the crank pulley mark on the 0, I'm just wondering if this it normal? because the Haynes manual says it's meant to be on the Z of the belt cover. I have turned the engine over twice by hand and it moves spot on no noises, anything advice would be great. I will post pictures later on today.

Share this post


Link to post
Share on other sites
steveo3002

0 is tdc and the other is for the strobe light 

 

ought to have put head on tdc then half a turn back so the valves dont hit ...but too late now  

Share this post


Link to post
Share on other sites
MonsterL35YFP

Ah ok cheers, I did put the head on top dead centre when I put the head on and slowly turned it listening for anything and it was fine so no damage done.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines