Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
rusty

How shagged is my timing belt?

Recommended Posts

rusty

Hi all, when I bought my 6n (1.4 CL) the bloke I got it from told me his father had done the timing belt in 2016 at what can only be 10K miles ago. He had No receipts or anything to prove  but being a silly youth I bought the car. It has now occurred to me that the timing belt to me does not look all that “fresh”.

Has a kind of thin zebra pattern on the back of the belt buT I can still read the Print.

See pics attached,

is changing the belt a hard job? My Haynes manual always makes jobs seem more complicated than they really are. 

Cheers in advance 

A5BAC204-8215-4A58-BDC9-22FC2B456544.jpeg

6F2E16BA-F109-4C48-ACFC-7312FB87B4E0.jpeg

Share this post


Link to post
Share on other sites
steveo3002

looks well used and its a vw one , id take a guess its original

 

not too bad to swap if you have good tools and some common sense

Share this post


Link to post
Share on other sites
rusty

Cheers mate thought so, guess I’m going to be cycling to work til payday!

 

Will I need a camshaft locking tool for the AEX engine? Everything I’ve found has been pretty unclear

Share this post


Link to post
Share on other sites
steveo3002

forum member nige8021 might so kind to help with the diagram/info if you ask nice 

Share this post


Link to post
Share on other sites
nige8021

@steveo3002 since I saw the post I've been searching through my old hard drives to find the info

 

2078596741_6N1AEX8VCambelt.thumb.jpg.da3d0f1b0a7a5cde23161eb413a14472.jpg

1258305412_6N1AEX8VCambelt_001.thumb.jpg.263b4460541a4243dfa337e671feb64c.jpg

1254413090_6N1AEX8VCambelt_002.thumb.jpg.95f759cfeb6c2a1766e35e01f548fd43.jpg

1308330918_6N1AEX8VCambelt_003.thumb.jpg.aa95efebf474aa1fd0205a6bebe959fe.jpg

 

Or if you want it in PDF file 6N1 AEX & 8V Cambelt.pdf

Share this post


Link to post
Share on other sites
rusty

@nige8021 god bless you my friend

Will try and get my head round that once I’ve found some cash to throw at gsf

Share this post


Link to post
Share on other sites
Elijah

Personally unless your confident with your tools I would not be doing your timing belt yourself.  It’s a pain and you’ve got to know what your doing.

 

i recently went to see a car and the owner was advertising as it having a recen timing belt but had no receipt therefore I had to assume that it needed doing.  They need doing every 6 years or 60k on older vws.

 

i bought a 6n a few years back with full history, mega low miles and on the original belt and that was like and old rag when it was removed.

Share this post


Link to post
Share on other sites
rusty

@Elijah I’m not a complete beginner done suspension and throttle bodies, gearbox seals and various other horrible broken things. 

Is it really that much of a hassle as I definitely can not afford £200 odd for a garage to do it anytime soon

cheerz

Share this post


Link to post
Share on other sites
Elijah

If you set up the timing wrong then it could be a big problem.  Down to you it’s a personal thing with me as I would rather pay someone as it’s too much hassle.

Share this post


Link to post
Share on other sites
nige8021

The only thing that can be a problem are the 4 allen headed bolts on the crankshaft pulley, so make sure you have a good Allen key, and when you've got it all back together, turn the engine over by hand at least twice to make sure the timing marks are still aligned 

Share this post


Link to post
Share on other sites
rusty

Cheers @nige8021 any idea how I can find the size of the key without lowering the engine first? 

Share this post


Link to post
Share on other sites
nige8021

M6? if they do round out try smacking a torx bit in, while you have it apart, replace the water pump as sods law i f you don't 6 months later it will fail and you'll have to do the whole job again

Share this post


Link to post
Share on other sites
rusty

Awesome yeah water pump was always on the cards and I’ll do the aux belt while I’m at it

Share this post


Link to post
Share on other sites
rusty

All done thanks once again. 

Water pump was stuck fast and took an hour of smashing  between the sprocket and case with a sledgehammer and a large iron stake to remove.

 

one of the new belts is whirring a little bit at anything other than idle, is this normal? 

Share this post


Link to post
Share on other sites
steveo3002

no shouldnt whirr....maybe too tight?

Share this post


Link to post
Share on other sites
nige8021

Try running it with the AUX belt off for short time, if the noise continues its the timing belt too tight, if it stops it's something on the AUX belt causing the noise

Share this post


Link to post
Share on other sites
rusty

Narrowed it down to the timing belt using a bit of hose and my ear, 

It passes the whole 90 degree test thing though I don’t know whether that applies to polos.

 

To re tension the belt do I have to go back and remove engine mounts etc or would it be possible to do it in situ? 

Cheers

Share this post


Link to post
Share on other sites
nige8021

The 90deg twist is a rough guide, but you will need to remove the lower cover to get at the tensioner, so that does mean engine mounts off 😞

Share this post


Link to post
Share on other sites
cosaw

Yours looks very similar to mine. My engine is AKK in a 6N2.  It's an 8 valve engine.  As usual, I had plenty of help from your friends above probably!! Going off memory now but when I put mine back together I got a whiring noise right away on starting the engine that I knew wasn't right.  I found the tensioner a bitch to do and knew the belt was on the side of tight - but not enough (I thought) for the noise it was making. Took the auxiliary belt off and ruled that out. I pressed on the plastic covers with a wooden dowel (top and bottom) and then took the top cover off (no difference). Then prised the bottom cover away from the belt slightly where I could (with the sacrificial dowel - keeping my hands out) - the noise went away and I figured the bottom cover was rubbing somewhere.

 

I went the whole hog of stripping down and painting the inside of the bottom cover with white paint (so I could see where it was rubbing). Reassembled and would you know - the noise was gone anyway! Could be a cover?

 

Also, if it's like mine. The bottom cover bolts are more important than you might think (bolts numbered 12 in the drawings).  They don't just hold the cover on - (along with around six other bolts ish) they hold shut a metal end plate and oil seal (the one behind the crankshaft sprocket).  I left the bolts out for a minute and ran the engine (first attempt to get the noise to go away). Big mistake!  I heard this trickling noise and to my horror oil was suddenly trickling out the bottom of the engine.  On re tightening the bolts the oil leak cleared up and thankfully hasn't come back.

 

I'll see if I can find my cambelt and waterpump thread in case it's any help.

Edited by cosaw

Share this post


Link to post
Share on other sites
rusty

@cosaw I’ve had another look at the tensioner this morning and it was basically not even on, I hadn’t tightened it enough? Reset it to correct tension and did the nut up as tight as I could and it seems to have 90% gone. Doesn’t sound like I have a supercharger anymore anyway.

if it keeps bothering me I’ll give your advice a go lol

Share this post


Link to post
Share on other sites
cosaw

Sorted!  Sounds like you got lucky - but who knows?

 

Did you use a torque wrench?  20NM isn't a huge amount. You don't wanna go too tight and strip anything!  What I found hard was not getting the pointer to line up but getting it to line up at 20NM on the bolt.  I'd get it right before that but holding the Allen Key was not enough to keep everything just right.  I've seen other types of tensioner on ebay videos and some of them have fail safe methods of achieving the right tension without this tricky method.

 

I suppose as long as you could press the belt and the pointer moved and moved back then everything should be good!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines