Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Sign in to follow this  
Defective

PCV Valve 1.2 polo 3 cylinder location? Burning oil?

Recommended Posts

Defective

So I just checked my plugs on my car and they look like this. First plug was from the far right cylinder the first and second one looked the same. First picture is cylinder 3 second picture is cylinder 2 and 1 looked the same.

 

I'm having a problem of oil loss. I believe the car is burning oil, but from where? I have tried looking for the pcv valve but can't find any info on it, do the 3 cylinder polos even have a pcv valve?

 

If it's not the pcv valve, I'm guessing the guide valves or something else is failing? 

 

I've only had the car for about 2 Months ish, paid almost 1k for it. It's only on 86k miles, although I believe it wasn't looked after due to a 17 year old owning it.

 

I really don't want to have to buy another car if this would be an easy fix. 

 

Any suggestions or help would be greatly appreciated!

FB_IMG_1535880119811.jpg

received_228024487893841.jpeg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines