Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
maxmw

Polo shuddering question

Recommended Posts

maxmw

I have recently bought a 2007 1.4 VW Polo. I am still adjusting to driving the car and one thing I have managed quite a few times is going uphill in too higher gear or shifting up too soon (my previous car had a bigger engine). However when I do this in the polo I have noticed it shudders - I assumed this was normal as when I shifted down a gear it would stop shuddering and I could shift up once I picked up some more speed.

What worries me is sometimes when I do this the check engine light flashed for maybe 3 seconds until I shift down and then it goes out. After it does this I always check for error codes using my odb scanner but no errors are every found... Is this maybe just normal behaviour for the polo because it gets close to stalling? The car runs fine otherwise and the CEL never comes on at any other time.

Edited by maxmw

Share this post


Link to post
Share on other sites
dvderlm

Is the light an actual picture of an engine?

not just a nannying change gear indicator or low oil pressure (oil can picture?)

 

Then there is something wrong, but I'm not sure what that could be without fault codes.

one idea - the cat has collapsed internally which would rob you of power.

 

Share this post


Link to post
Share on other sites
maxmw

Yeah its a picture of an engine flashing for a few seconds. I don't really loose power as such - say I was going up a steep hill in third the car will shudder and the engine light flashes and then if I switch down to second I get more speed, the car stops shuddering and the light goes off. If I went up the same hill in second again it would be fine. The shuddering seems fairly normal to me as any car would struggle up a hill in too higher gear, its the check engine light flashing which worries me. 

Share this post


Link to post
Share on other sites
dvderlm

Might be a dodgy connection or frayed wire that the judder of wrong gear is making ECU see bad signal but only intermittent so not recorded. 

 

Pretty sure flashing engine light and engine shake could indicate a cylinder misfire, but I'd still expect a fault code like P030x, where x is the cylinder that did not fire.

Do you trust your OBD reader?

 

Edited by dvderlm

Share this post


Link to post
Share on other sites
maxmw

I mean the OBD scanner reads the live data from the car okay but maybe I should get a garage to scan it just to make sure.

Share this post


Link to post
Share on other sites
caretakerplus

As you say, it may well just be the car behaving normally, needing a down change of gear, but I am a little curious as to what sort of a hill it is that has to be taken in second gear.

 

Regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines