Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Tom Draper

Electric windows intermittent/not working

Recommended Posts

Tom Draper

Hi there I have a 13 year old 2005 VW Polo MK4 1.4 diesel 3 door. Just recently both front electric windows have stopped working intermittently. There is no clicking sound from either of the motors so that means there is no power being supplied to them and the windows are definitely not stuck because when they work they move with ease. There are no other electrical issues with the car, both electric mirrors work ant the central locking buttons on the driver door work with no problem and there are no issues with the wipers, dash lights, indicators, screen-wash pump. At first I thought it might be the 25 amp fuse but there is nothing wrong with it and just to prove it wasn't the fuse I replaced it and still nothing. One thing I can't wrap my head around is that both the window switches on the drivers door or the passenger door don't work yet the switches still light up when you turn the lights on which means the switches do have power to them. After seeing that the lights on the switches were working I tried the windows and still nothing. Would really appreciate it if someone knew more about this than I. Thanks for the help -Tom

IMG_1715.jpg

Share this post


Link to post
Share on other sites
nige8021

First Welcome to the forum.

 

99% of problems like you have are down to broken wires in the flexy rubber tube between the door and the body

  • Like 1

Share this post


Link to post
Share on other sites
Tom Draper

would a broken wire issue in the driver side door affect both the passenger and driver side windows? or vice versa

Share this post


Link to post
Share on other sites
nige8021

If the wires are broken the bare ends could be shorting to the wiring to the opposite side windows and that would stop the windows also there are three fuses for the window motors F38, 39 & 26 ( 25a, 25a & 7.5a)

Share this post


Link to post
Share on other sites
Tom Draper

thank you for that, I will check all the fuses, I only checked the two 25 amp fuses

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines