Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Whippy097

2011 VW Polo Moda 1.2 (3 cylinder) trouble starting and poor performance.

Recommended Posts

Whippy097
Hello all, hope everyone is staying safe and well while we wait out this virus.

A few months ago I bought a used polo as specified above (59 bhp model) when initially buying the car it was in good working order and showed no signs of any issues/ fault codes.

I won't go over all the problems I have had with the car as it has been a pain in the rear with lots of small issues here and there. The initial issue I had was the car feeling very sluggish. Poor acceleration and a very rough idle (not just your standard 3 cylinder idle) I felt like the power was being poorly transferred to the wheels, like I was driving an old diesel engine.

So about 2 weeks ago I took the car to a local mechanic who I know personally, who told me that all the codes his diagnostics tool read point towards the battery (which I had had replacdd with a new one only a week before) the main fault code being P209700 - POST CATALYST FUEL TRIM SYSTEM BANK 1 TOO RICH. so I took the car back to quickfit to get the battery checked and it came back fully charged and healtyh, along with the alternator.

After hearing this I decided to take it direct to VW for a £120 inspection to which they told me the car is absolutely fine. So I drive the car to work and back for two days and then the lockdown hits and she is parked on the driveway. 1 week later I try to start the car and get no crank whatsoever, no noise or movement from the car, no lights or electronics work at all. So I charge the battery to full drive it and the power delivery issue is gone completely. 2 days later I check the car again... This time the car barely starts and after about 15 seconds of intermittent stuttering from the engine it dies.

I try it again the next day and it starts reluctantly but does not sputter, also drives well with little loss in power. My suspicion is that there is a parasitic drain from the alternator but at this point I'm not sure (especially seeing as VW gave it the all clear) I will email them to get it in for another inspection which I shan't be paying for... But in the meantime I'd really appreciate any help and advice. I have spend countless hours on Google and have found nothing of use.

Sorry for turning this into a short story! Just very frustrated!

P.S I have cleaned both the intake manifold and MAP sensor with the suitable chemicals.
 
 
Reply Quote 
 
1 - 1 of 1 Posts
 
 

 

Write your reply...
AttachmentInsert linkSmiliesInsert image
 
Bold
Unordered list
Ordered list
editor_dropdown.caliMobile
 
Post reply
Recommended Reading
  • VerticalScope Inc., 111 Peter St, Suite 901, Toronto, ON, M5V 2H1, Canada
  • vwforum.com is an independent Volkswagen enthusiast website owned and operated by VerticalScope Inc. Content on vwforum.com is generated by its users. vwforum.com is not in any way affiliated with Volkswagen AG.
  • Forum software by XenForo RSS

Share this post


Link to post
Share on other sites
Whippy097

Hi, thanks for responding.

I have already taken the car back to quickfit who have told me there is nothing wrong with the alternator or the battery. I know the alternator is producing a voltage but i think it can still produce a voltage while draining the batter and charging it at the same time.

 

I will still try this with my grandparents voltmeter though, thanks! 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines