Jump to content

Search the Community

Showing results for tags '1.2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 22 results

  1. Timwaan

    Map sensor

    Hi all. New to all this. So just got myself back on road after a while. Needed a runaround for work so invested a 1.2 2002 polo. Picked it up cheap. Ill try keeping this short. Fault codes showing lambda sensor and MAP sensor. Ive been trying to find the map sensor for part number but unable to locate in engine bay. Scoured some posts om forums and pictures but the engines look different to mine. I have chassis number if it helps? Thanks in advance. Tim
  2. polotaylor

    VW Polo 1.2 white

    Time Left: 1 month and 21 days

    • FOR SALE
    • USED

    Vw polo 1.2 white 90k miles with MOT until feb 2020 Ebay Link

    NO VALUE SPECIFIED

    Huddersfield, England - GB

  3. Hey guys and girls! First post here but I’ve been looking through these forums for a couple months now and they’ve been so useful! Absolutely love my Polo 6N2, my first car and I couldn’t be happier! But I do have one reoccurring problem which is really starting to annoy me. I keep getting a check engine light come on, and after scanning the ECU I get the following code: P0134 - O2 Sensor Circuit No Activity Detected (Bank 1 Sensor 1) Got my local mechanic to replace the lambda sensor. Car worked perfect for a couple weeks until I got another P0134. He said that the part was faulty (its a genuine Bosch part cost me £130) and he replaced it. Now a couple months later I’m getting the P0134 error again and the lambda sensor is not working (poor economy, poor performance). I thought originally it could be wiring related but since the new sensor worked for a couple months I thought it must be the sensor. I don’t know what to do and I doubt my mechanic is going to replace the part again (he always wants the car in for ‘diagnostics’ and basically hates my pride and joy). Side note: recently under hard acceleration every now and again cylinder 3 will misfire (assume I need to fit new spark plugs in). Could this in anyway cause the lambda to fail? Really annoying that the car is currently slower than usual and burning a lot more fuel (passengers always complain of fuel smell) Thank you so much for reading!
  4. steviepat

    My new daily

    My new daily, found myself needing a petrol engined car rather than diesel as I live so close to work. So a 12 plate 1.2 match, which drives surprisingly well and well refined for such a small car. No ideas what I'll do with it, if I mod it at all as to be honest it wouldn't pull the skin off the rice pudding, but I like it.
  5. Hi, apologies if this is the wrong section of the forum (im new to posting here, long time lurker) i have a polo 9n 1.2 3 cylinder, i have heard that it is possible to swap the throttle bodies from that of a mk4 golf, is there a specific engine size from the golf that i need to get it from or will they all fit, i dont know if the golfs use a universal size or they change with engine size which i assume, any help will be appreciated. also i have had trouble of finding exhaust systems that will fit the car, i have a quote of 150 to get a custom backbox made by hand, however is there any full catback systems that you guys use on your polo's many thanks,
  6. Hello im new here :) I want to fit a cone filter with pipes to my 1.2 12V but unsure on how to do this. If the air filter was separate I would find this easier to do but where is the MAF? what are the 2 hoses connected to the engine cover? Do I need them? Any help will be appreciated thanks!
  7. Lbryant127

    Penny the low spec 9n3

    Late march I found a bargain of a polo, £990 for a 2006 with 12k on the clock just sadly classed as a d cat for driver side fender and door damage, for £75 I got replacements and painted by my dad as he owns a spray booth. After a minor issue matching the colour to the car, the car was looking good other than minor bits of lacquer peeling on the front bumper. My next thing to do was colour code the panels and change the wheels to alloys over the plastic crap. I really wanted my own colour on the wheel so once again with my dad, I mixed some blacks and gun metals for something and turned out with this, and yes I just got the alloys of the plastic ones as they were cheap and good condition. I later got badges to replace the corroded ones so the cap is over the building again. another simple thing aesthetically was the debadging on the rear which just looks cleaner. My upcoming mods are adding fog lights and the hexed grills on the front of the car with official parts as well as some heko wind deflectors.
  8. 53 Plate 1.2 9n So I had a previous problem with my instrument cluster (LED's not working). I tried fixing it but like an idiot I forgot to disconnect the battery... LED exploded and everything stopped working. No lights come on and the displays are blank, it won't start either. I've ordered a new cluster but just wondering if it will be a straight swap or if i'll have to get it coded? Any help would be appreciated
  9. Hello, Recently the alternator/auxiliary belt on my 06 1.2 Polo slipped and was catching on a bolt just to the lower right of the belt. I took the car to the local garage where they fitted a wider belt, this didn't help as the belt was now directly rubbing onto this bolt. Long story short, they decided to remove this bolt and the belt runs freely no issues. My question is: Would this cause any damage, is something now loose? I was told that this bolt doesn't hold anything and that it is a design flaw. So far the car seems fine, no loud rattles. Anyone with some experience of this 1.2 3 cyl engine please give me your insight. Cheers.
  10. jarhar98

    My Polo 9n 1.2

    Here's some pics of my polo and what I've done to it The first pictures are from a few months ago Pics from today: My plan next is to get some coil overs for it, maybe tint the windows too.
  11. Hi guys, just looked at my engine mount and noticed there is a s**t ton of movement with very little effort on my part when trying to move the engine. I'm just wondering if anyone could give me a guide on what to do to replace the worn out mount with a new one? Cheers Kyle
  12. FarzKadz

    Poverty spec 1.2 budget build

    Hi all, Was looking for a first car to buy and knew i was after a vag, crawling across gumtree when i find a lovely polo up for a very good price considering it had 2 lady owners and 75k on the clock. The car was literally 5 mins away from my house so organised a viewing with the lady straight away, the reason the car was so cheap was because of bad body work, very bad! still bought the car because it had a solid engine and interior. Heres roughly what it looked like when i first got it (no pics of the dented side or boot) http:// First thing i had to do was clean up the badly scuffed and dented rear quater, this was it after the dent got pushed out http:// Managed to spray paint it which admittedly doesnt look great but MUCH better than what was there before. Got sick of looking at steelies on one side and trims on the other, so i had a quick browse online and found some oem polo wheels for 20! sure they were only 14" and badly curbed but for that price i really couldnt complain, anyway got my cousin to pick them up and bring it to my house and started attempting to refurb them myself, had a load of gloss black lying around so decided to make them black while i was at it, really happy with how this transformed the car even though the refurb itself wasnt the best. http:// http:// http:// http:// I do have plans for bigger alloys in the future, anyway, from here i took a step back and waited to get paid before spending more money on it, got bored and ended up spraying the front grills satin black, debadged the bootlid and sprayed some interior bits with the colour matched paint i had left over. Oh i also forget to mention before i got the alloys i went down to pickapart breakers and got a new bootlid for 20 to replace my dented one! http:// http:// http:// Thats the work thats been done from 23rd july to now... Future plans are: Dewiper HID and lighting upgrade all round Headunit, speaker and sub install Tints Stubby aerial Electric window conversion GTI grill Tinted lights or gti headlights
  13. Hi I have a 2006 Polo E 1.2 which I have owned for around 6 weeks. It has been fairly sound apart from a few odd things. However today I had a 25 mile run on the motorway where midway through the journey the Engine Management Light started flashing, it then went solid. The engine itself runs fine, no odd noises or smells. I have had an issue where the car looses revs and starts shaking like-a-crazy when in traffic or idle. This is intermittent and is usually fixed by turning the car off and on. But it could be related? There is a strange knocking sound when I start the Polo this also comes again when changing from 1st to 2nd gear but not after that. Also related? Finally the EDP light comes on before ignition and does not turn off unless I start the car. Any ideas what thats all about? I really hope one of you guys could help me out particularly if you've had the similar issues with the 1.2 3cyl engine, I will get it to a mechanic as soon as I can but sadly Im a bit busy at the moment. I just seriously hope the car doesn't need to have a new engine or anything else major.
  14. Hello, I saw this 2002 1.2 polo with a GTi front bumper and lights + GTi tyres. I am looking to buy a polo and would like this done to mine, where can I get that exact bumper and lights from? Is it hard to fit them? Picture attatched Thank you
  15. Hello, I recorded this video from my Polo's engine noise issue. This metallic rattling or knocking sound, whatever you like to call it, has been growing over long period of time. Nowadays it is really clear and my guess is that it is coming from the timing chain. Few years back when it wasn't so clear and metallic I thought that it might be coming from the auxiliary belt and its pulleys but that was not the case. It clearly comes from the belt side of the engine as viewed in the video. When the engine is revved the noise seems to dissapear and engine runs smoothly without any additional noise. This fault does not affect the engine performance in any ways. I'm still afraid that the noise is prelude to something bad and it should be better off repaired. What I have observed from the threads and videos about notorious TSI chain tensioner issue is that the noise will be worse when engine is revved. My Polo does not do that. So I don't really know if it really is timing chain related. It is such a labour intensive task to change chain related parts that I wouldn't like to do that without being sure about it. Please check out the video link below and tell me what you think. https://youtu.be/B2tbTCTY6Lo
  16. Afternoon guys, I found myself in an awkward situation the other day. I had just fitted some shiny new JOM bluelines to my beloved 02 9N but when I set the car down from the axle stands, two problems became apparent: The car was 60mm Higher than when I started The drive shaft was rubbing. I know I need shortened drop links to go lower than about 40mm but the coilovers should have allowed me the initial 30mm drop when they where wound fully up with the helpers still in.(I did try some shorter ford mondeo ones but this didn't help either) they had to be taken off as no position moved the drive shaft far enough away from the ARB. Has anyone encountered this before? I am now looking for alternative cheap coilover options and wondered if any of you could offer any suggestions for kits that would fit?
  17. AtliHeimirArnarson

    car should start but doesnt

    Hi I am new to this site and was hoping anyone knows something that can help. The thing is i have a polo 2004 1,2 engine and it wons start. The engine cranks just fine but no joy, I have spark, fuel, error free computer, and compression of 11 bar on two cylinders and 9 bar on the third cylinder. Yet the damn thing wont start. Has anyone ever heard of something like this or hopefully solved something like this with high hopes and thanks in advance
  18. iFlakers

    Ratty's 1.2 9n

    Hey guys, Had my Vw Polo 9n 1.2L for around a year now. It's got 87k on the clock and runs like a beaut. It's been from standard to modified back to standard due to insurance difficulties and now it's time to get it back on the floor for next years shows. Here is the list of what is already done. - Pioneer Double Dim Head Unit w/ Bluetooth - 12" Edge Subwoofer running a max of 900W - Custom Heater Control Switches - 5.25" Edge Door Speakers (Front Doors only) - Personalised Numberplate (R4TUY) (Ratty - Nickname) - 3D Gel Resin Numberplates - Stubby Ariel - Smoked Indicators - L.E.D Numberplate Bulbs (Crystal White) - 55W Xenon Bulbs & L.E.D's - Cupra R Splitter - Team Heko Wind Deflectors Here is what she looked like at Edition 38 earlier in 2014. Running on Audi Pepperpots & Blueline Joms Coilies -
  19. My 2003 polo 1.2 6V has had a rough idle ever since i bought it (3 months ago) and to date still don't know what is causing it. There is a large amount of water present in the exhaust but I'm thinking that's just built up condensation because it stops coming out after about 20mins at idle there is no water in oil or oil in water and the coolant level has not changed since i got it. I have replaced multiple sensors around the engine with no avail and have tried compression tests, all grand on all 3 cylinders, replaced all the ignition coils and spark plugs, and ran scans on the car but with no error codes coming up. The car starts perfect every time telling me its not the timing. This really has me stumped as it sounds fine for about 5 seconds after starting but then becomes dreadful anyone have any idea?
  20. Hi all. So I recently purchased a 2002 1.2 Polo, with only 60k mileage. After less than a day driving, the check engine light came on! The garage checked it with their computer, said it was a faulty Lambda sensor. Re-set the computer, and the light was off. Sad thing is it came back on again after about 30 miles. I want them to replace this sensor, and get that light off my dash! However, yesderday the check oil light came on whilst I was driving on the motorway - with beep (but only orange light). When I bought the car I noticed the oil was low, so I filled it up to just under the full marker (1L). When I managed to get off the motorway and check the oil, it was empty. I waited a good 45 mins, then checked again, and still empty. So I filled a little more oil in (I did not want to overfill) and drove home with no warning ligts. This weekend I did drive about 450 miles in the car... So my question is - can to two warning lights be connected? Could the car really use that much oil after driving +550 miles since I bought it? Should I use another oil (I used a Castrol they recomended in Halfords) perhaps? I am going to take it back to the garage where I got it to have them look at it, but wanted to ask for advice before they start telling me whats "wrong" with it. I am by no means an expert in cars, so any advice would be greatly appreciated. I am by no means an expert, and this is the first car I bought... cheers
  21. Nick666Akers

    Nick's Polly The Polo

    Right then guys! Guess it's time to make a start on this build project! This is my first car and wanted to share with you al the transformation. Bought the car back in October 2013, Exactly on week after passing my driving test (which was a bonus to ditch the bus pass) Specifications Volkswagen Polo 2002 9N 1.2 12v Here's a photo the day I bought her, Original 'Sheffield Gilders' Polo! As you can see from the photo she was a little run down and tired, First steps was to give her a good old service, NGK Spark Plugs, Oil Filter, Air Filter and Castrol Magnitex Oil. But the first 'mod' was to remove the battered wheel trims, Give her the more metal look! Next, Was pressed plates, A week later, Here's what she looked like. Next was to remove the standard head unit, So I could finally 'Get me Goth on' I installed a Sony BT3100U, Allowing me to connect my IPhone 5S. So, The story goes, I was saving up for the more expensive mods, On the way back from work and sat at a junction, And a van driver runs into the back of me, Cracking the bumper. But German engineering won once again, Because his Fiat Ulasse was annihilated! German Cars 1-0 Italian Cars! This wasn't really a problem, Tie wraps for the time being and wait for the insurance pay out, But the worse was still to come... I noticed a slight misfire one morning, Popped the bonnet, Checked the connections on each pencil coil and they all seemed fine, After a multimeter test they all seemed fine, But to be on the safe side I changed all three coils. The problem then later raised a week on. Cleaned and checked all fuel injectors, Throttle body etc, and no improvements. I realised I wasn't dealing with a simple fault here, So sent it off for a diagnostic as the engine management light was on, It was low on compression in cylinder three (Later tests showed no compression) So I booked it in for an assessment at the local garage, He stripped it down and revealed some horrifying news, Somehow an exhaust valve had managed to shatter, And the piston had started to melt. Costing me £750, And a week of no car! This called for a top end engine rebuild, Which meant forking all my savings out on it, I was determined to get little Polly running again! Here's a photo mid rebuild.... That was it! Polly was running again! After the rebuild it was time to get sourcing for some wheels, Instantly fell in love with Audi Pepperpots, And managed to find a MINT set! (Cheers Sid) Offered them up to the car, I knew where this project was going Sourced some fresh rubbers, Kuhmo's to be exact, These things are like glue! After having a break from splashing stupid amounts of money on maintenance I managed to build up a small figure to crack on with mods! Managed to get my hands on a sub, A Vibe 12" 1500W, Perfect for handling the kick drums and bass guitar rifts! Now, The main part, You can't be dub with no coilovers, So they were put on order, FK Streets, Landed and fitted a week later, Dropped her by 80mm, Now she scrapes on speed bumps, I'm happy at that! Time to work on the back, De-Badge and stickers, Managed to get the back plate of the badge hydro dipped in blue skulls, Making her ass look evil! Bit of Slipknot stuff for you metal fans! Bit of blingage for add to the dub effect! On the Sheffield's 'Lowdown' scene so thought a big window sticker wouldn't be a bad idea, Seems to suit the car! The car is still an on-going project, But she's about 90% there, Just a few more interior mods and a roof rack and she'll be exactly how I want her! But for now here's a photo of where the cars at now, Watch this space for further mods! Rate or slate? Cheers! Nick666Akers.
  22. DarrioTangi

    Blue Polo 1.2

    17 years old and this is my first car. Will be a lot of trial and error on this car but will try my best. Will upload a better picture of the car later but its in fairly good condition, not great but not terrible. The car is as box standard as you can get hasn't even got central locking but this will all be part of the project. I will be going down or at least trying to be going down the euro route, always open for comments and opinions if its constructive if you don't like it then just don't bother. Only "mod" I've got right now is a active sub, its the twin 12" 1800W edge sub. Did actually install it in my corsa but this car popped up at a brilliant price and couldn't pass it up. Will probably be asking for advice a lot but ohwell, all mods will be installed by myself. Might be fairly large gaps between Jobs as being 17 and working a part time job and full time apprenticeship so not a lot of money or time but yeah...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines