Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Search the Community

Showing results for tags 'Polo'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

  1. Tim Cains

    Vw polo mk5

    Time Left: 27 days and 12 hours

    • FOR SALE
    • USED

    Vw polo mk5 1.2 12 v sport very cheap insurance in racing green this has a limited edition vw body kit 15" gti alloys brand new tyres just had a bosch service new bosch coils a full 12months mot It has a Kenwood six speaker sound system the car is in very clean condition no nocks no scratches very very shiny Only reason for sale is because I have bought a golf that is the only reason for sale ( I also have hundreds and hundreds of polo parts from panels a to engine parts these will also go with the car ) please no time wasting it is a clean honest car I do work nights but I will get to your messages as soon as I can thanks £1200ovno

    £1,200.00

    Notts, England - GB

  2. I need guidance on refitting the rear arch trim on a 2f coupe. The one that sits beind the bumper. Recenly the polo needed welding to it's rear arch for it's MOT. The mechanic left it in primer and I completed with spay cans. When I refitted the trim, it was a tight fit and I managed to scratch the paint off down to metal. So I had to repaint. I've given it a week for the paint to fully cure before I attempt again. So I don't take off the paint again, does anyone have any tips for refitting?
  3. In the middle of working out some wiring for my lupo conversion. Have a full Polo GTi. I'm trying to work out removing the central locking pump and wiring the car to run the lupo/golf electric motor door locks. Going from the schematics, only guessing here but. The pump on the polo is the relay and antenna, not the CCM? The only thing the CCM see's is "Are the doors open or closed". Is that correct? Thanks X
  4. DonksPolo

    Wanted Part

    Hey all, I'm searching to buy the glove box lid for my Volkswagen Polo MK2 Coupe 86c 1989.
  5. Hi all, I've got a Polo 6N2 3dr which looks like the driver side door has been replaced, unfortunately with a manual window door. I'm guessing I'll need a new door & door card if I want to replace it and get my electric windows back. Passenger side currently has electric windows. How big of a job am I looking at in terms of price if I was to take it somewhere? Cheers
  6. After years of wanting one and a year of looking for one I've finally got one!! It's got high mileage, 165,000, but the engine runs nice and smooth. It's a bit tatty around the edges but it's probably the best condition polo I've bought yet - saying that's probably going to come back and bite me. Well we did a 2 hour drive to go and pick it up and me and my dad couldn't smile wide enough! There's a bit of rust on the arches, very minor, and minor rust on a few panels. When we got it home I went to open the door and the door handle came off - was no screw holding it in. The speakers don't work
  7. vw polo 9n battery negatiive terminal nut on chessy broke how can i fix it
  8. darren3585

    My Polo (Advice requested also!)

    Okay guys so I bought this polo but would really like some advise, looked through the internet best I can for all things but obviously if anyone has the parts I need cheaper etc I am all ears 🙂 Will get some pics up etc asap, I'm an ex mechanic (yes you probably heard that before but I had my own garage and family all been mechanics) but no longer do it due to personal health issues so have a good idea on most things but not being in the area I used to trade I do not know anyone that can help for cheaper lmao So the car, Its a 2004 Polo 1.4tdi - 5 Door - Silver - 145k -
  9. Hello i have a 1993 mk2f Coupe 1.3 I want to fit a bigger carb but not sure what would work and whats not gonna cost much but make more power any help would be greatly appreciated. Thanks.
  10. Jack-6n2

    1.4 16v

    I currently have a 1.4 16v 75bhp 6n2 but looking to replace the engine, I believe mine is a AUA but the one I am looking at putting instead is a different engine code but is from a 6n2 and is also a 1.4 16V would it still be plug and play or will it not work? Cheers for the help
  11. *(Sorry for the double post, didn't realise there was a specific forum for this!)* Hi all, so today out of sheer boredom, I decided to look up some old cars of mine on 'Check The Car' to see if they were still on the road! Much to my surprise, my old breadvan was showing as MOTed and Taxed! I haven't owned or seen the car for over 5 years but just wondered if anyone on here owns it or has any info about it! It was purchased from me in Surrey as a SORN project and ??went up north somewhere?? when I sold it before going off to uni, but that's about as much as I know! it was reg: G477
  12. Zero_Foxtrot

    Mk 2 Polo Spotlights

    Hi, im trying to find a stockist for replacement hella spotlights for my Mk 2 Polo (one is cracked and half full of water) but I can’t seem to find them being sold anywhere! Am I just being thick? A steer would be greatly appreciated!
  13. Bevlesskeg

    Compression

    Hi guys I’ve done a compression test on my polo. 1.3 gk engine 1984 gl. it’s got a gk cam in it and gn inlet, exhaust and I ported/polished it on a rebuild a while back. It’s been running strong and fairly reliable since rebuild but I never did the bottom end. Cyl1 - 80psi cyl2 - 90 cyl3 - 90 cyl4 - 87 it’s pretty lumpy on idle but revs well otherwise. what’re your thoughts? I think the compression is too low. I could do a bottom end rebuild but I don’t think I can take anything off the gasket etc because it’s already only just cl
  14. Hello 👋🏻 would anyone be able to help me PLEASE 🙏🏼 I have purchased a 2010 Polo 1.2 Moda for my daughter & it has a parasitic battery drain which a retired mechanic friend has traced to the red cable in the picture by using a volt meter, we are having trouble tracing where this cable goes so would anyone be able to advise please ?? Any help very much appreciated as thought I’d bought her a nice little car but not looking that way now 🤦🏻‍♂️ Thanks Jim
  15. My MOT is up in the next few days and thought I should finally get this fixed, washers don't work I pull back on the stock or forward for back ones and nothing I have checked fuses there fine a few weeks ago I played around with washer pump and got it working but only briefly and stopped working the next day. Any suggestions would be greatly appreciated thanks.
  16. Hi all, I’ve got a 9N3 Polo with a 5 speed manual which I recently took to the mechanic for what I thought was a wheel bearing on the passenger side, turns out it’s a bearing somewhere in the transmission. The noise sounds just like a bearing gone bad. It is noticeable when in gear and when in neutral with the clutch pedal up, the noise goes away instantly when the clutch is depressed. Nothing is wrong with the actual shifting or feel of the clutch pedal itself, and the noise doesn’t seem to get any louder as I rev the engine in neutral. Mechanics said it’s
  17. MitchDolly

    Breadvans for sale?

    hello all, new to the VW world as i was once a ford boy. looking to buy a mk2 breadvan (not facelift). more of a project car but doesnt need the major work done like welding etc. does not have to be pristine as i would like to tastefully mod it with wheels etc. hope this ends up in the right place! Cheers Mitch
  18. Hi First post here, hoping to get some advice on a strange and annoying issue I've got on my wife's polo. Background of the issue first, car was fine but then developed rough idling and sometimes struggled to start. I plugged a code reader into the OBDII port and got a P0322 code (current & pending), Ignition/Distributor Engine Speed Input Circuit No Signal. After looking into it, it seemed highly likely it was the Crankshaft Sensor that was the issue so I replaced this with a new Bosch sensor from ECP, but the problems still exist. The car does start and run howeve
  19. Hey guys and girls! First post here but I’ve been looking through these forums for a couple months now and they’ve been so useful! Absolutely love my Polo 6N2, my first car and I couldn’t be happier! But I do have one reoccurring problem which is really starting to annoy me. I keep getting a check engine light come on, and after scanning the ECU I get the following code: P0134 - O2 Sensor Circuit No Activity Detected (Bank 1 Sensor 1) Got my local mechanic to replace the lambda sensor. Car worked perfect for a couple weeks until I got another P01
  20. Took me a while to log in and looks like my last post was in 2015 so it's been a while! Had a string of MK2s and MK2Fs when i first started driving then a 6n2 up till 2015. Been ticking off the dubs since then with a MK1 Caddy, '72 Beetle, MK5 Golf GTI and MK4 Golf Estate but have come back around to a polo! Picking this lovely 2016 BlueGT next week to join my current stable. The current Stable:
  21. Driverian

    Radio

    Hi can anyone please tell me if a RCD 510 radio out of a 2010 scirocco will fit my daughter’s 2013 polo thanks
  22. Hello there. This is my first posting so I hope this works. I have the above Polo which was bought by my Dad and been in our family all 22 years. It is the rare Openair model with a full length electric sun roof. It received a new MOT in January but since the heavy snow and cold I have not been able to start it. As my wife and I approach our seventies we need to take a long term view and, although this Polo is dear to us, pass it on to a Polo enthusiast who will take it forward. The reason it won’t start may be simple but we are reluctant to spend more money and feel time is right to sell on t
  23. mattlloyd26

    1998 open air mk3 polo

    Hi guys, my first post on here. I've just bought a mk3 polo OpenAir edition. 1 owner from new, with 78k on the clock. FSH. I have never seen one of these before.....are they rare? Can't seem to find one anywhere else, eBay, autotrader etc. Any help/advice would be greatly appreciated 🙏. Matt
  24. Hi! I'm going to be replacing my fuel tank soon on my 1988 mk2 breadvan as it's got the typical leak around the filler neck. Is there any other parts I should be replacing at the same time as the fuel tank? Any help would be appreciated, thank you
  25. Hello all The windshield washer has stopped working and I've already ordered a replacement washer pump, but out of curiosity and green thinking and also worried that maybe the issue is somewhere else, I wanted to check if there is more that I can do. I've connected a multimeter to the plug from the battery and it correctly shows 12V when the ignition is on and I pressing the lever to spray water. When I do it with the pump connected it makes no sound however. Is there a possibility of another issue somewhere? Can I open up the old pump to check what's up inside? Thank
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines