Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.

Search the Community

Showing results for tags 'noise'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 11 results

  1. feeblington

    Help. Polo goes clunk

    Hey all. My lovely 2001 is causing problems. Whenever i accelerwte then lift off (even gently) i get a loud thunk/clunk/donk comig from what SEEMS like front left of engine bay but i cant tell. Where can i look as it started suddenly and is getting worse. Antiroll bar bushea. Control arms ans ball joints where changed abt 10k ago. Just done gbox seals and oil about 5k ago so im hoping its neither of those. Thanks all
  2. Recently when cold, my car engine sounds a bit "tappy". It quietens down once warm, and I can only hear it when the engine is revved a little. Sometimes it goes completely. It might be worn tappets. Are they expensive to replace? Is it cheaper to try an oil change?
  3. Hi Everyone! Hope someone on here can help.... I've had this high pitch humming/whistling noise coming from my engine. It happens when I accelerate at a certain point usually heard in the first 3 gears. (noise still is heard when pressing the clutch in) it is also heavily noticeable after switching off the engine as seen in the video. I hope someone knows the issue, sometimes it's barely noticeable, sometimes louder and sometimes does happen at all, so I'm at a loose end with this one! Please see the following video of the noise : (Video has a few different clips, might need to turn the volume up to hear the noise, hard job to do when driving!) www.youtube.com/watch?v=RjG7Nr33Ymc Car: VW Polo '06 1.2 Litre Cheers, Luke
  4. Gave my bready a bit of an Italian tuneup a few weeks back and since then there has been an intermittent ticking from the engine bay when warmed up - loud enough to be heard inside the cabin but obviously much louder when under the hood. I traced it by ear (as much as you can with these slightly paranoid goose chases) to that little green valve attached to the back of the engine bay. It has a couple of hoses going to it (one black, one transparent), both of which go to that cansiter on the bottom-left of the bay and an electrical connection. The ticking noise can be 'felt' through the pipes close to the unit - I assume its a valve ticking open and closed? So the questions: 1) What is it? As far as I can see its something to do with the emissions control system 2) Is it knakered? 3) Any idea why it would be springing into this form of life after running the engine at 4k revs for 10 minutes? I mean the engine runs great, never been better, so whatever it is it isn't really affecting anything. Happy to ignore it but equally happy to fix it!
  5. This drives me crazy (no pun intended). The car drives majestically for a 22 year old car and the 1.4 engine is flawless to some degree but aside from my leaking suspension which I fixed, my car rattles or clicks should I say whenever I drive it for an hour or two. The noise comes on small bumps and can be heard only from the inside. You could also hear it whenever you give it more gas and lift the clutch faster (when the engine tries to pull you away), maybe like a hammer hitting an anvil very weakly (metal to metal). It makes me feel like I have an axle which is loose and is inside a tube (cylinder) and hitting its walls. Kind of like putting a pencil in a paper tube and it sits loose in it and the pencil hits against the walls of the tubing when you shake it around. I'm worried since the suspension is new and is quite sturdy (difference is noticable) But there is still that ever so slight noise. Biggest problem is that nobody seems to hear it except me and I can't prove it unless I make the person drive and feel the extra noise on the speed bumps which is non-existent in the morning. I have doubts it might be connected to the transmission being loose or the engine being loose. Either way, thank you for sparing time to read this!
  6. Okay, haven't posted in ages but have the strangest of problems and need the worlds polo brain power - 64 plate polo 6R - 18k miles. When cycling the key ( it also does it when you reconnect the battery ) the strings 4 "chirps" come from the passenger side of the dash. Always normally 4 chirps, normally the same length but sometimes vary. Sounds like a muted buzzer. No faults in VAGcom. Car starts, drives and appears to work perfectly. Whether its related or not but the interior lights have packed up. No power at the connector in the light unit. Now the manual seems to suggest the interior light fuses are shared with the left and right hand car exterior lights. All other lights on the car work fine, and it appears all the fuses are intact. Ive attached a video of the noise whilst cycling the key - FIRST TO GUESS THE NOISE CORRECTLY WINS A VIRTUAL CERTIFICATE " Best strange polo noise detective in UK" Thanks
  7. Where to start??? (i'll make it as short as possible) Noise when idling which goes away once clutch is depressed.. After much research possibly two culprits; 1. release bearing. 2. input shaft bearing. Took gearbox out to GEARBOX SPECIALIST who gave it a external examine (spinning & listening to the moving parts) Advised by said specialist to change clutch as it could be just that and it may be more cost effective as, if he opens it up and finds nothing it'll cost, popped new clutch it, got gearbox on (replaced gear oil) started car, noise still there but a little quieter (a little). So new clutch, pressure plate, release bearing, release fork, gear oil. ***Not fixed** input shaft bearing guys? I don't wanna take the gearbox off again if it isn't that So noise at idle, clutch down = no noise Has anyone had a similar issue? p.s I have a spare clutch now
  8. Driving a VW Polo 2011 1.2 Got a wining noise coming from front end of car, hard to determine exactly where it is coming from but the noise is normally heard above 30mph can still be heard in gear or not in gear dipping the clutch and releasing it doesn’t affect the sound, my thoughts are wheel bearings would this ring correct? Please correct me if i am wrong, thanks!
  9. As title suggests i am hearing a Metallic grating ,grinding type of noise coming from the front on end somewhere,it's not there4 all the time and it does it mainly when decelerating,got me baffled so i am asking ?anyone have a similar experience . PS I fitted new brakes and pads about two months ago,but i can't see it relating to that. All replies welcome.
  10. My polo has been making this grinding noise at idle and at a slightly higher revs
  11. My polo started making a weird noise a few days ago. Any ideas what it might be? It only starts making the noise when the car is warmed up and doesn’t seem to do it when sat still and ticking over or when reversing. Only thing I can think of is a belt maybe? I’ve never heard a noise like it on any car. Any ideas would be a huge help. Link to sound below https://youtu.be/DdjgHpeYPH8
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines