Jump to content

Search the Community

Showing results for tags 'polo 6n'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 75 results

  1. Engine struggled to start third time round. After rebuild, with news cams, pistons, rings etc engine ran for ten minutes then there was a oil leak. two weeks later oil leak sorted, started engine and ran at 2000rpm for another ten minutes stopped engine but this time around tried to turn it over straight away and the battery could not turn the engine over. felt like a dead battery. the mechanic said because the engine is now hot the compression will be higher and the battery is struggling. stopped the engine as while the radiator fan kicked in. i have converted the engine from 1.4 to a 1.6 afh conversion. Does this mean I now need a stronger battery? The battery for the 1.4 should be 440ca, 50ah. The battery for the 1.6 should be 550ca, 60ah. but ive seen people using a 45ah in thier 1.6's infact some websites sell 40ah for the 1.6. i measured the battery with a multimeter and it read 12.2V when engine switched off. p.s new battery & new alternator
  2. I've done the rear drum to disc conversion, ive bleeded the brakes and got the air bubbles out. one of the air bubbles was about 3 inch long 🙂 only thing is ive been pushing on the brake pedal and can't get the brakes to compress on the disc. really didnt see any movement at all. didnt wanna push to hard, got car on stands. im guessing i need to turn on the car to get the vacuum working which will multiply the force? anyone has similar issue? the piston caliper clamp quite easly pushed the pistons in but had to use a ratchet bar.
  3. i am using a new rocker cover gasket and right where the top of the head dips , it is leaking oil from there when the oil thins out. is it safe to use some sort of sealant in that dip? also the oil pressure gallery hole that is beneath that dip is also sweating oil out of the threads. i was very reluctant to use teflon tape. i don't know the torque setting on this.
  4. polo 6N. what do you call the plastic cover that protects the vin number in the engine bay compartment? i need one but don;t know where to get one from. thanks,
  5. m10 x 32 are the rear stub axle bolts: N 90758901. they are 4 on each side is the pitch 1.25 or 1.5 on these bolts? for some reason the bolts came out okay with the impact gun on both sides of the rear axle but on the left side of the axle all 4 of the bolts are hard to go back in unless i use a impact gunon full setting then they go in. thinking of putting a m10 tap through. threads look allright in axle but on the bolt kind of sheers/brightens them up. but with an impact gun id get them in. once thier in , never comeing back out as im doing rear disc conversion. dont wanna mess things up further by using the tap. difficult one because i think max torque on those bolts are 50nm ive ordered some new bolts also, should have them on wednesday. might just put oil on them and use impact gun.
  6. trying to use the vw car jack to lift the car polo 6N from the side to place a ebay car jack under. only thing is you have to lift it around 32cm to get the car jack under soon i lift the car around 27cm with the vw car jack , the car starts to slide. i am doing it at the correct point (arrows)
  7. anyone know how to reset miles to zero for a rebuild. is it a case of opening the speedometer up and using a screw driver to turn some gears that send a digital signal to the display?
  8. damunk

    car stand for polo 6n

    the lifting points on the 6n have a small lip where the jack fits into. 4 points on the car assume these are the best points to place the car on stands. anyone recommend some car stands that would fit snug around this lip cant seem to find any
  9. 6N0825235H i was given this part number by vw for the undertray of a polo 16v AFH 1998 I have seen a 6N2 undertray for sale and the part number is same 6N0825235H is the 6N1 and 6N2 chasis the same? Also i have seen some from germany, i assume they wont work because of gear box etc on other side. think the undertray are designed with ventilation route in mind.
  10. Time Left: 27 days and 12 hours

    • WANTED
    • USED

    polo 6n 2/3 door window MANUAL mechanism both sides required £10.00

    £10.00

  11. i replaced bonnet lock mechanism now don't know how to install it back properly theres a sqaure rubber grommet that fits in the mechanism to hold the cable but i don't know how to connect the zig zag shaped pin to the mechanism. It's as if there is too much cable and it springs back out when trying to bolt down the mechanism to the front body panel.
  12. do the 4 door and 2 door 6n manual window regulator mechanism all the same at the front end of the car? also would it matter if it was bought from germany?
  13. cbr600 carbs were set up by bogg brothers on my 1.4 afh setup. they ran rich because was using 150 jets. so at idle there ran 13 and at 2000rpm in stationory position AFR was around 13.0- to 14.0 but using the same carbs on my 1.6 afh conversion setup they run lean on idle idle was over 17 when engine cold causing exhaust to sometimes make like a spitting noise. when warm , gets around 15.9 -16.0 ish in stationary position revving it up to 2000rpm gets it where it should be 14.7, (when engine is warm) i've done some research and timing shouldn't affect AFR significantly to get dodgy AFR readings. theres a idle screw that controls where idle position is.. i increased that to around 1500 rpm to get a decent enough AFR to avoid damage. i took off the brake vacumm hose and re-installed it to make sure it's dead tight. where else can there be air leak. the jubilee clips around the intake manifold for holding the carbs are pretty crap. they are tight but if you overtighten these jubille clips the nut jumps , making you tighten it to a certain limit. but noticed tihs issue with old set up. the only thing that is different apart from the engine lol, is that im doing the testing with no bonnet and no induction pipe and ram air filter
  14. Is it okay to run without the ignition fuse? I'm running bike carbs, and stand alone ECU. have probs with ignition fuse blowing on "on " position. link below - had a word with mechanic, he says i've damaged a wire when putting engine back. can a wrong connection to starter motor cause fuse to blow even if not"cranking"
  15. was all fine. put engine back in and now when turning key (not cranking) ignition fuse keeps popping. i know it's rated on 15 amps but i had 3 amp on it, running gauges, aem fuel gauge and fuel pump and was fine. now its popping 3 amp fused, put a ten amp in and popped that, should i put 15amp in and try it?
  16. bought a genuine radiator thermal switch for polo 6n1 radiator, part number 867 959 481 i noticed it only had two pins as opposed to the three pin that was originally in. saw a few more on ebay registered for the polo 6n and again noticed two pints on them. is this right?
  17. purchased some new hoses from PSS for the polo 6n the power steering hose end that goes into the power steering pump has an o-ring on it. i installed this end and it screws down half way then get's tight. the o-ring doesn't touch the base therefore there is no seal. the threads are fine and the power steering pump is brand new. any suggestions? seen on some forums people say don't use teflon tape on hydraulic systems
  18. POLO 6N AFH 1997 I purchased a genuine elring seal: 028103171B I purchased also a gasket: 026103181B I did not use the gasket because it did not fit so i thought because the crank seal had a rubber lip on the inside housing, that they might have updated the design therefore not needing the gasket. I got the part numbers from: https://volkswagen.7zap.com/en/rdw/polo+derby+vento-ind/po/1998-158/1/103-103005/#15 I also noticed that the actual seal that goes around the crankshaft was in two parts. a thin back seal and a front thin seal. Not quite sure how you install that. Anyway got a pretty big oil leak. Pictures below to show what i mean about the inner rubber lip on the housing.
  19. new schrick camshafts making ticking noise? having to contend with all the smoke coming out of the back, fuel ratio not to bad for a first start got it up to 2000 rpm and kept it there 2 minutes then switched it off as the ticking noise from the cams increases with rpm and somethings not right. are new cams supposed to make a noise until they have been run in? im in the garage to there is echo but still i wanted a super quite drive train. new valves, guides, cotters, hyrdaulic lifter rockets and cams. p.s ticking noise is tapping noise.
  20. I replaced the cabin filter earlier this week and noticed a lot of gunk in the scuttle panel area. I therefore want to remove the plastic housing the filter sits in and clean it thoroughly. There are two plastic nuts I have removed but the box will simply not budge. What am I missing? On a '97 Polo 6N 2-door.
  21. How do you open the pas fluid reseivour? polo 6n afh theres a green rubber top with a 8mm groove in. do you require a special tool? I stuck an allen key into and tried to turn it anti clock wise but feel like i'm going to rip the groove won't budge. is it anti clock wise or do you pull it off? https://www.autoparts24.co.uk/item/G_0001_0037281PI0100/
  22. cars been sat in garage for two years: have a new battery - checked voltage across battery all okay. checked voltage on the leads them selves that connect to battery to make sure they were connected tight. but the car is dead, no electric at all. the lead from negative terminal from battery connects to a bolt that secures the gearbox to engine block. the gearbox has been spray painted but the bolt was not. I believe the dash electrics get thier power from the small 6mm red lead that connects to positive terminal of battery. not sure what's gone wrong as I connected it all back up as it what and took lot's of pics. the only thing that is different is I have not connected any head lights and the horn.
  23. i must be cursed. fuel tank leaking after allowing fuel to go to carbs and go through return pipe into tank, the leak is central and right onto the main anti roll bar on back. is this bar directly under the fuel filter? it only leaks when pump is running. tank is 3/4 full. soon as it stops priming , leak stops. must be fuel filter? rubber seals corroded after been sat in winters? car can't move as its a new build, , cams, rings need to be run in.
  24. can ihave the part number for polo 6n radiator temp sensor which sits in between the two pipes on the radiator. i cant get the old one off because its a 23mm extended socket required to get it off so id buy a new one instead. thsnks
  25. when you grease the cv joint on the driveshaft end that connects to the gearbox flange, do you also have to put some grease on the gearbox flange side?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines