Jump to content

Search the Community

Showing results for tags 'Fix'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. Conor S Knight

    Roof felt fix

    I have a 6n as a restoration car and part of my roof felting is slack and appears to be coming down. Does anyone know any way to fix it back up. Thanks
  2. Vedad1944

    1995 Seat Ibiza 6K

    Alright, so. It was either this or a Polski Fiat. "Dad, we need a small car, not a microscopic one..." Three years in our hands, and still going. I've decided to keep a diary of what is going on with the car, and hopefully find helpful advice for whatever breaks next. I've been writing about my sickly little Beeza here for a while now, 'thankfully' the reason why I created the topic is currently hidden underneath a disabled throttle position actuator until I purchase a brand new one. Anyways, in continuation from the previous aging thread, the car is still juddering. Replaced the dustributor with another one and set the timing mark to 'a tiny bit left' of what the factory setting was, as factory is 500RPM apparently. Could the coil be cutting out intermittently? It is ironic that I am an electrician and that my car has various electrical gremlins (though not as bad as some that I've seen). I will have to take a look at a regulator and brush kit then, as dvderlm stated in the old post. Thank you everyone for your patience!
  3. We have a fix for our threads here at ClubPolo. If you've used photobucket over the years you would be aware of their T&C's have changed, this has caused an abundant of issues for us, especially on our older topics. The Fix Photobucket Hotlink Fix by BridgeTroII Firefox: https://addons.mozilla.org/en-US/firefox/addon/photobucket-fix/ Chrome: https://chrome.google.com/webstore/detail/photobucket-hotlink-fix/kegnjbncdcliihbemealioapbifiaedg?hotlinkfix=1513362879664 Android FF: https://addons.mozilla.org/en-US/android/addon/photobucket-embedded-fix/ Tested and confirmed working. From this To this
  4. stormtrooper

    Lots of fault codes.

    I've just bought a Polo for my girlfriend after having a 6n. The engine even management light came on, on the way home from the garage. We took the car back and of course the light never came back. I borrowed a scanner from a friend and it came up with the following codes. Help with how to fix these would be much appreciated! Engine control module - 01314 : Check DTC Memory. Engine speed sensor (g28) - 16706 : No signal : P0322. Airbag deactivation warning lamp - passenger side : 01578. High pressure sensor (g65) - 00819 static signal too low. The not so bad sounding ones.. Loudspeaker (s) front - 00852 sporadic open circuit. Heated outside mirrors - 00920 : drivers side (z4) passenger side (z5) Supply voltage B+ - 00532 : signal too low Radio - 01304 : 004 no signal/communication Supply voltage - terminal 30 - 00668 : signal too low. Power train data bus: missing message from a/c controller - p1635 : 18043 Heated rear window (z1) short circuit to positive : 00975 Drive battery voltage - 01598 There's also a section for a 'readiness test' it failed on the following.. -Catalyst -o2 sensor -heated o2 -EGR system Obviously the top ones are the worst but would like to get rid of all/most of them. I just scanned my mk5 gti and no faults were found. ?
  5. Hi so I'm pretty new to this site but have bumped into a problem with my Polo and not sure where my next move is. So i bought some LED bulbs from Halfords for my number plate lights and after fitting them I turned my lights on to check them but they didn't work, so i decided to put my old ones back in but now the normal bulbs didn't work either. As i went to drive home i realised on my journey home that i also had no Dash illumination lights either and couldn't actually see how fast i was going. My first thought was a fuse problem so the next day i check the fuses and checked the user manual and found that they share the same fuse so obviously it must have been the fuse... NOT! the fuse was fine and so were all my other fuses as i pulled them out one by one. After a little research online i found that someone had replaced their light switch (the dial below the drivers air blowers to turn the headlamps on) so i ordered a new light switch. Once that arrived I unplugged my old light switch and plugged in my new one... Nothing. so after replacing the bulbs, fuses and now replacing the light switch too I'm stuck and not really sure where to go next. If someone could please help ill be much appreciated!!! Thanks. car details: VW Polo 9n 2002 1.2 - 3 door
  6. LukeBuxton

    Rust

    Hey guys I am having some issue with rust on my arches of my 6n2. Could anybody supply me with a full list of supplies and a step by step method for sorting the rust using rattle cans if possible. If not what would I need for using correct spray equipment (I have nothing)
  7. Hi, So I just bought a Navsure head unit from someone on here to find out that the SatNav isn't working on it, googled for a few hours and found that it's a 'common' issue. I've looked up and down on the net for a download to an update so I can essentially reboot/refresh/update/fix the satnav program but they don't seem to exist anymore or links are dead. I've also tried the handful of manual fixes too but had no luck. So by pot luck is there anyone out there that has one with a working SD card that can clone the contents onto their PC for me and send it to me! I don't want to have to send this back to the seller and equally he doesn't want it back but I don't have much choice if I can't get one of the main points of sale working! Thank you in advance!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines