Jump to content

Search the Community

Showing results for tags 'MOT'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 9 results

  1. My Mk2f failed the MOT today (on emissions), which after all the work I've done on it the last year was a bit deflating to say the least. However the numbers are a bit mental: CO: 12.22% (Fail 0.3) HC: 996ppm (Fail 200) Lambda: 0.669 (Fail 0.97-1.03) My guess from the massive CO readings is a virtually non-existent cat (it looks original to me, certainly very old). Unplugging the lambda sensor on idle does nothing so perhaps that died too? So perhaps I've been used to this rich running for a bit too long and it never was fixed in the first place. In the last year its had new: Temp sender (OEM), Plug, Leads, Dizzy cap and rotor, all filters, multiple oil changes, Thermostat, head gasket, water pump, timing belt, ignition timing set to 5 degrees BTDC. Gave it a proper thrash this morning before the test. Last week I changed the centre silencer as the old one took a thump in France and developed a hole. Looking inside the old one there is something in there.... could it be some catalytic monolith perhaps? Only a year ago it passed emissions with flying colours - nothing I've changed should have made anything worse and with these SPI engines there isn't anything left that controls the fuelling aside from the cat and lambda right?
  2. Hi all, Next up on my list of MOT failures are the front anti-roll bar bushes. The ones on my motor seem to be different from the standard mk2f ones (see pic) Does anyone know where I can source some? Cheers as always, Tim
  3. Hi all, My G has failed on a whole load of things this year. One of these is the steering. Garage thinks it's best to locate another in a scrappie. Are the columns the same in all mk2/mk2fs? Are they fairly simple to whip out? Thanks for your help guys.
  4. I have a mk4 Polo which has had a break pad warning light on for years. Break pads regularly checked and deemed good, so put down to a wiring fault. Car had cam belt replaced about a year ago, plus relatively new battery. It runs well but changes to MOT rules now include warning lights. Any suggestions on cost of sorting wiring fault, as seems a shame to scrap a good car.
  5. A couple of MOT's back I got a corrosion advisory for O/S beam mount near the fuel filler area. I Aquasteeled it up and it wasn't detected at the last MOT at a different garage (good sign, right?). The whole arch is rotten now; the skins are separating and the GT arch trim fell off somewhere never to be seen again. How bad does the beam mount have to get to fail an MOT and is it an expensive welding repair?
  6. Another MOT question for you guys. My 6n has quite a large rusty hole in the spare wheel well and I would love some insight into whether this will fail its MOT next month. I’ve stupidly not paid much attention to it for the best part of a year and it’s now time to start worrying. Terrible pics attached. Rust hole can be seen on the left of the second one in relation to suspension and stuff.
  7. PHIL SWARBRICK

    Copper fuel lines

    Can I run copper tubing as fuel line and expect it to pass an MOT? The only issues I can see is the possible work hardening of the coper, spacing of clips to support it and the possible damage it could get if stones hit it or the car "grounds out" on to the tubing. I was planning to just use the copper tubing on straight runs and the rubber hose everywhere else. Also I was thinking of soldering on hose tails on the end of the copper for that extra hose security. I think MOT testers like to see hose/tubing supported every 300mm.
  8. My aex polo has been Really loud since I bought it. Doesn’t bother me and sounds nice going through tunnels, however The mot is coming up next month and I’m worried it won’t pass on this. ive been under the car with a bit of hose and can’t seem to find any exhaust leak, but I suspect the inside of my backbox has completely rusted out. It rattles a lot when I Shake it, sounds like a bag of peas. Would I need to replace the backbox to pass an mot or is it only leaks they’re checking for? Cheers
  9. Hi all, Haven't been around for a while for various reasons, but I could really use some help please. Last Wednesday I took my 6N for it's annual MOT and it failed because the Engine Management Light didn't flick on and off when the ignition is turned on. I've checked the owners manual and, although I can see the symbol on the instrument panel, it's not in the manual. It's not in the Haynes either. And it's never come on as long as I've had the car. I've just been on the phone with the tester and he said all cars have one, so I'm not sure what to do. Does anyone know definitively if there's this light and if so is it fixable? I really need my car back as I've got to go to the hospital on Thursday and I'm really annoyed that my otherwise safe and roadworthy car has failed because of one light that I've never seen! Any help gratefully received! Fen. P. S: wasn't sure where best to post this topic so if it's in the wrong place apologies.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines