Jump to content

Search the Community

Showing results for tags 'Shaking'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. My 6n2 automatic has just started playing up this morning. It starts ok and will pull away, but then shakes and judders at low speeds especially when standing at lights etc. When I pull away it feels like there's no power, and seems to take ages to change gear. I was going up a hill at 40mph earlier and by the time I got to the top I was barely doing 15mph. The car has only just had a service and MOT 3 weeks ago. I have no idea what's wrong!!
  2. Hi I have a 2006 Polo E 1.2 which I have owned for around 6 weeks. It has been fairly sound apart from a few odd things. However today I had a 25 mile run on the motorway where midway through the journey the Engine Management Light started flashing, it then went solid. The engine itself runs fine, no odd noises or smells. I have had an issue where the car looses revs and starts shaking like-a-crazy when in traffic or idle. This is intermittent and is usually fixed by turning the car off and on. But it could be related? There is a strange knocking sound when I start the Polo this also comes again when changing from 1st to 2nd gear but not after that. Also related? Finally the EDP light comes on before ignition and does not turn off unless I start the car. Any ideas what thats all about? I really hope one of you guys could help me out particularly if you've had the similar issues with the 1.2 3cyl engine, I will get it to a mechanic as soon as I can but sadly Im a bit busy at the moment. I just seriously hope the car doesn't need to have a new engine or anything else major.
  3. Basically.... I have a 'wobble' or rear end 'twitch' when braking or taking bends. This has only started recently and I have had tracking done to see if this affected it, changed my wheel bearings, checked my suspension and ensured my camber was correct.... Still no change and am wondering if anyone knows what this could be? Also, in one of the pictures it shows a black dust on the rear wheel. This is on both sides and I'm assuming by the texture and the wear on the tyres that they have been rubbing but they are not touching the arches or suspension so I have no idea what could be causing this??
  4. So i've had this car since 2005 and every thing is just well. just stepped over 120k miles recently All of a sudden the car starts shaking as if its running on 3 cylinders. So i figured it was time to change the coil above the plugs. When i did, it was still the same. They were all firing enough power. All sparkplugs are good. Something i've noticed is that when you start the car and keep on going, it runs smoothly no problem at all. I can even go around 100 miles no problems at all. Once i stop at a traffic light, it stays calm, all of a sudden the ideal rev goes slightly down and the car starts shaking, very low power. I have to turn the engine off, count to about 10, turn it back on and runs smoothly again. leave it ideal and it starts shaking again. The only solution i could find to the stopping at traffic lights problem is to keep my foot on the fuel paddle to where the rpm gauge stays on 1500rpm or slightly higher, not less. has any one got any advice for this problem? Any thing appreciated
  5. Hi all, I've just bought a 9n3 2007 1.2 S, which appeared to drive great on the test drive, but tonight after buying it seems very lumpy on idle. It's fine when cruising normally, however I've noticed the following; It hesitates when accelerating, before deciding to accelerate a few seconds later Doesn't move off well from stand still in 1st The worst issue is at stand still, with either my foot on the brake or handbrake on, the car is juddering quite a lot - almost like a misfire. I know the 3 cylinder engines aren't the quietest, but I can't believe this is the normal behavior for a relatively new engine with low miles. It shakes through the cabin, and the pedals. Way too much to tolerate if sitting in traffic. Not sure if this is telling me anything, but when turning the key to the first ignition switch point, all the dash warning lights go out except Battery, Engine management, EPC & Brake. Not sure if the EPC and engine management should stay on at this point? The idle sits at around 800rpm, no hunting etc... I need to act quite quickly to get this resolved as it's a new purchase, any help would be appreciated! Thanks
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines