Jump to content

Search the Community

Showing results for tags 'alarm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 9 results

  1. YORKSHIREPOLO

    Key fob alarm system

    Hi all, I have a polo 1.4 TDI from 2005 which uses a 'remote key shell fob' - (see key fob image). I am wanting to buy another fob, I am wondering how you would go about setting it up to configure with my car's alarm system? Better still, is it possible to change from the key fob to a normal key like newer cars use? Cheers.
  2. Hello everyone, I believe this is my first post so many apologies if it is in the wrong area or has already been answered somewhere but I'm losing my mind over this issue! I have a Polo Classic 6KV2 2001 which has what I believe is an after market alarm/immobiliser. The car has ran sweet for nearly 2 years since the day I got it and the fob attached to my keys has always locked and unlocked all of the doors and activated and deactivated the alarm/immobiliser with one click UNTIL 2 days ago when I went to get into my polo unlocked the doors as I usually would however the car will not start, it's turning over but just will not start up. I have managed to get it start maybe 2 times since then by messing around with various fobs and pins, I have tried every reset possible but still no luck. I have been digging around, all pics to follow. Please please please can someone guide me on how to get my car running again??? Battery is charged, there is petrol in the tank. Here are pics all of my fobs, pins, plugs, alarm and box I assume is to do with the immobiliser!? Thank you in advance to all.
  3. I recently had some work on my car done to do with abs and got the car back and the alarm keeps going of when driving and is not disarming. any ideas what it could be? Or a quick fix?
  4. HI there, After reading many threads on this forum with people suffering with the same issues as ours, that being the key remote not locking or unlocking the car but the pump still working fine when using the door lock, I bought this kit and the plug-n-play cable. It works in the sense that the new kit responds to its keys and powers the pump to unlock the car, but it doesn't disable the alarm, so as soon as you open the door the alarm goes off! I see it that I have two options: 1: "teach" the rClick module to learn my keycode so it will disable the alarm (is that possible? The instructions don't actually make that clear) 2: Disable the alarm completely. So what would be really helpful is if one of you knowledgable people might be able recommend what I can do!! If it's number 1 and I can teach it to learn my key's code.. I only have one VW key and when I press a button, the red LED flashes but the car "ignores" it, so I don't know what's actually happening. Thank you so much in advance
  5. So with my new (old) Polo I was given two keys (plus a plastic one... for some reason) and a black fob that appears to be hooked up to an alarm which I can only assume had been installed and didn't come as standard though I might be wrong - a small red light appear between the electric window buttons. The fob arms the car (one beep) and disarms the car (two beeps) and appears to also act as the immobiliser as if I get in and don't start up the engine pretty quickly I have to re-arm and dis-arm the alarm again because the engine will start, which is pretty annoying. I always thought the immobiliser worked by having a programmed chip in each key and the ignition would sense it was the right key for the car. Having only one fob worries me because if I lose my keys the spare will be useless without a spare fob, which I don't have. Can I remove the alarm? Can the chip in the fob be put into my keys or is the reason I have it because the original key was lost or damaged and the new keys aren't programmed correctly? Apparently while I was in the office today, the car alarm went off 3 times for 30 seconds and then stopped. I have no idea why as no one was anywhere near it but that would get old and annoying very quickly and I'm not sure I even care about having an alarm on it, it's not like anyone pays any attention to them and I park it so far from my bedroom I wouldn't hear it anyway if it got broken into. The immobiliser is surely the important thing as it stops people from actually turning the engine at least. Any advice or tips (as ever) greatly appreciated on this one!
  6. Hello, I need help fitting this alarm to my 9N3. My brother managed to connect most of it but couldn't get the central locking and windows to close. Can anyone offer any help. Thanks
  7. Hi All, I'm having a little problem with my polo. Its an 08 Plate 1.2. A few times the ABS light has come on with an alarm sounding. It coming on for about 10 seconds before going back to normal. I have plugged a VAG reader into the car to check the ABS and i don't get a fault code. Is this something which i can easily fix? Thanks :)
  8. mark_crox

    VWMotoring_1990_05

    4 downloads

    Fitting an aftermarket alarm system to the Mk2 Polo
  9. natty

    Alarm help

    Hi Guys I'm new here and recently bought a mk2f polo breadvan i have a universal aram i bought a few years ago but cant find the fitting instructions can anyone help ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines