Jump to content

Search the Community

Showing results for tags 'auc'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. Happy new year all - I wonder if anybody here is knowledgable on the AUC engine as fitted to my 2003 Lupo, as I am at a total loss as to what is wrong with mine. A month or so ago it started misfiring. I replaced with a brand new ignition coil, HT leads and spark plugs to eliminate potential spark problems. The misfire remained. With the engine running, unplugging injector 1 does not change the idle. Nor does unplugging the HT lead. So the issue is on cylinder 1. I swapped the injector on cylinder 1 over to cylinder 4. The problem stayed on cylinder 1, so the injector is not at fault. I ran a compression test, and all 4 cylinders sat at 125/126PSI, so it has compression. I read somewhere that the ECU looms can fail and short out, so I began hunting for a Lupo to have a loom off. Yesterday, I found a Lupo with an AUD engine (very similar to AUC) in a local breakers yard, and had the injector loom & fuel rail with injectors off it (same part #), as well as the loom as it runs to the ECU. Today I fitted the replacement injector wiring loom. The misfire remained on cylinder 1. I then fitted the replacement fuel rail & injectors. No change. So, I removed the battery to inspect the wiring which runs underneath. I connected the battery to the terminals using a pair of jump leads. By wiggling the wiring loom, I hoped to isolate any wiring issue. But when I fired it up, it cut out after a second, as it would if I had an immobiliser issue. Even after putting the battery back in, it still wouldn't run. So now, instead of having a misfiring Lupo, I have a non-running Lupo. Having spent a small fortune on air suspension this (last) year, i'm pretty gutted I can't get it running again. Any ideas as to what might be wrong with it would be greatly appreciated. Thanks.
  2. Time Left: 17 days and 23 minutes

    • FOR SALE
    • USED

    Stainless 4 into 1 decat manifold for AUD.AUC, and other 8v fitted to the 6N2, Don't think it will fit the 8v's from the 6N1's It deletes the CAT in the standard manifold & comes with a 5 wire lambda sensor (£60+) £60 collected from MK9 or postage will be +£10 ish ?

    £60.00

  3. Hi guys, new to the forums. My polo seems to have some idle issues. Month after I bought the car, I noticed that its idle sound wasnt normal and it has been getting gradually worse. Week ago the engine misfired while I was waiting for my friend from the store. I took it to the shop to get the fault codes. I cant remember the exact codes but it statet that injectors 1, 2, 3, 4 and lambda2 sensor has some problems with grounding (shortcircuit ?). I can provide more information if needed. Thanks in advance. Edit. The car is 2001 1.0 mpi auc
  4. Tuning a 1.slow is possibly a bit silly, but I am curious as to whether or not it will fit and the effects it might have. Cheers.
  5. Good evening :) Does anyone have a diagram or photos of the most effective way to install a catch can on this vehicle? Thanks in advance.
  6. hi guys! so I bought a polo 6n2 (X reg with 78k miles) couple months back, it was a non runner, seller told me all it needed was a TPS (throttle position sensor) so I took it away for near enough £500 so I trailered it home, ordered up a throttle position sensor, and carried on about fitting it, only then did I realise I needed to take the steering column off, but couldn't get the anti tamper bolts off, so ended up taking the dash off. adventually the new tps was fitted, but to no avail. so I got a friend down with his vag com to have a look for me, he told me I had a wiring fault, couple guys on here told me it could be a faulty throttle body, or a fried ecu. ended up going for a second hand working throttle body, but once again, to no avail. turns out it was a ecu, and an unrepairable one at that. so after paying just over £300 just to get the thing throttling again, I was a happy chappy, next was the MOT, which was a nightmare and ended up costing over another £100 (fitted all new parts my self). Once again, happy as larry, finally on the roads! so I gave it a small service just to last me till the end of the month when I got paid. so, the car took me to work and back for one day, went out that evening with a mate, get a few miles down the road, and notice the car was running REALLY rough.... Took the car home, borrowed a friends compression tester as I knew the plugs and leads were fine (new), at which point I found out CYL 1- 7BAR CYL 2- 8BAR CYL 3- 7 BAR CYL 4- Nothing. once again, gutted. so stripped it down to find the cam follower missing, and my camshaft scored to F****! looked at pistons there fine, no excessive play or damage. Turns out its cheaper to just get an engine for her! so anyway, after spending too much on the car in the first place, I now need a new engine. so I've got a couple questions for you guys! 1- Has anyone on here got a 1.0mpi AUC engine for sale? 2- Can I leave the gearbox in when taking the engine out, or does is need to come with it? Ever felt like you've been done over? p-s- sorry about the long story! lol
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines