Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.

Search the Community

Showing results for tags 'blue temp sender'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. i had my engine rebuilt last year and some goon made a right mess putting it back in.it will not run properly and runs like a turd. it will not time up and i’m trying to time it up with the blue temp sender unplugged but nothing happens like it’s supposed to.does anyone have any idea what the problem could be.ive spent well over 6 months on this spent lots of money replacing sensors rewiring things and still no difference if anyone can help i will be very greatful thank you as always matt
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines