Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Search the Community

Showing results for tags 'cbr600'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Hi all, just got round to fitting my cbr600 carbs onto my 1.4 8v (AEX) polo 6n. Im trying to fuel it using a t piece with the standard injection pump, however when I switch on the ignition it pours fuel out from the bowl overflow hose, doesn’t start and when I stop cranking it pours more fuel out. I’m pretty sure the floats work ok, could the pressure just be too high from the t piece? Tearing my hair out a bit so any wisdom would be much appreciated, thanks :)
  2. idle is okay - bit lean at 16-17 - need bigger idle jets 1/2 - 3/4 throttle perfect 13.8- 14:7 - you can feel car feels right - feels easy, power but very light throttle, feathering , seems boggy afr is around 11.5 , so going up hill 11.3 ish, so then i give it more throttle 50-70% throttle -afr shoots up even up hill up to 13.5 and feels like it is right again. is it supposed to be like that. all these readings are when everything is super warm. thats when i noticed it the most. using TPS load on megajolt
  3. cbr600 carbs were set up by bogg brothers on my 1.4 afh setup. they ran rich because was using 150 jets. so at idle there ran 13 and at 2000rpm in stationory position AFR was around 13.0- to 14.0 but using the same carbs on my 1.6 afh conversion setup they run lean on idle idle was over 17 when engine cold causing exhaust to sometimes make like a spitting noise. when warm , gets around 15.9 -16.0 ish in stationary position revving it up to 2000rpm gets it where it should be 14.7, (when engine is warm) i've done some research and timing
  4. Does anyone on here manufacture or know where to by a decent bike carb manifold for a 1300 mk2 engine? Carbs I’ve got are cb600
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines