Jump to content

Search the Community

Showing results for tags 'coil'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. So I recently bought this 1.2 3 cylinder on 85k miles about 4 weeks ago. Found out yesterday that the front coilovers are shot. Looks like they've been shot long before I got the car. But still passed it's m.o.t. anyone k ow where I can get an ok set for under £200? I think it has jom coil overs but need replacement ones as the fronts are completely screwed. Any recommendations would be greatly appreciated
  2. Can anyone suggest an easy to follow link that trouble shoots and fault finds the Mk2 ignition? I have installed the Saab 9-3 distributor cap, made temporary adapters for the HT leads from the plug in to the VW pin type and wired in the ignition amplifier to the hall plug and coil. So I could do with a step by step link that allows me to find where I have gone wrong or what is at fault. I have got the test plugs on top of the spark plugs so I can see if they are firing. This is the last step to getting the engine into the car because I want to make sure it runs with a carburetor on it first. One thing I'm not sure about is whether the rotor arm is correct for the Saab distributor cap. In the mean time I'm going to look at the Haynes manual to see if that's any help. Thanks for looking.
  3. Hi all. Got a 1992 fox with a 1L carb motor for free a couple of years ago with a blown head. Got that welded up and rebuilt the motor and it's been going silky smooth ever since today.... Was going along and it just quit like I turned the key off. Did some fault finding and have power going to the big multi plug that goes to the coil, but no spark at all. Fuses under the bonnet on the passenger side are all good. What things can I check next? used to good old points so a bit lost on this one. Is the coil a common issue? I read something about a hall sensor but don't know if that's for the injection model only? Thanks in advance!!
  4. I thought this needed a new thread as it seems to be a separate problem. Having now solved my carburettor blockage I've uncovered a new issue. I patched up the battery bay and was doing some coolant related stuff and since then intermittently no power is getting to the coil when I try to start the engine. Using my timing strobe I can see when there's a spark from the HT lead, sometimes nothing. I've tried two coils I know work so it's not them, tried new rotor arm and cap. It's a very random problem usually solved by unplugging things and plugging back in and waiting. I think either some water has got in somewhere, I've loosened an earth or the dizzy has gone potentially. I've got a spare dizzy I might try tomorrow, otherwise any idea what it could be? My coil is the cylinder one with the three prongs on each side (is the middle an earth?) It's an HZ MK2 bready Edit: The battery earth goes to the body but also branches off and heads into the cabin if that means anything.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines