Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Search the Community

Showing results for tags 'coolant'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 13 results

  1. j.hilmar.christens

    Coolant Leak

    Had been noticing coolant resovoir level dropping below min now and again, today thought was unusual it went up... Had pressure test on hoses and radiotor, slight leak from what we thought was a valve... Replaced and level still dropping way below minimum now and again, coolant level warning light on and overheated.. Only overheated once, stopped right away and topped up, steam everywhere.. Had head recon done few months ago, so now checking that was pressure tested... Pressure testing whole coolant system again...
  2. So i've been losing coolant for the past couple of weeks - have to refill every week or so. Two years ago I've replaced the entire thermostat housing which was rotten and the plastic was breaking off at the ports. However I can't find a leak now, and also can't correlate the leak with heater usage. So naturally I'm fearing an internal leak. I've taken the plugs our (unrelated) and wandered if the No. 2 plug (second from the right) is any indication of antifreeze in the engine block. What do you think?
  3. Hi polo people. Hope you're all safe and well. I have an issue with my mk2 breadvan. Did an oil change 2 days ago, nothing out of the ordinary, took it for a run, about a mile of country lanes, couple miles of motorway and back again, nothing strange there. Lent it to a mate who needed to get across town for an appointment, apparently it was fine for that. He came to drop it back and the engine temp light was on. I asked how long that had been on and he said just since he left his house. Popped the bonnet, engine oil was all gone. Took him home in my other car, nothing on his drivew
  4. I have a 2001 Polo GTI 6n2 with an issue with the cooling system, namely the car takes ages to get up to temperature, both the top and lower hoses from the radiator are at the same temperature, so I assume that the coolant is constantly flowing through the radiator and therefore only ever gets up to temperature when in traffic, at which point the temperature gauge rises and the fan will come on as expected The car has had a new thermostat however from reading online it seems that the issue is with the thermostat housing, does this sound correct? I can get a new thermos
  5. Just did 8 hours of driving from Oxford to Dijon - the first leg on a 3 week tour around France in our Mk2f. I'd planned ahead meticulously and the car has probably been over-maintained before the trip as a precaution. Drove like a greased rocket out of Coquelles - car behaving perfectly and doing 130km/h for hours like a champ. However when we stopped for fuel I totally forgot about how hot the head may have gotten on l'autoroute so as soon as the pump stopped the coolant boiled over. No biggie I thought - only lost a few hundred ml and I brought a gallon of deionised water just i
  6. Hi, My Mk2 2G is leaking coolant out of its inlet manifold. There's a coolant channel through the inlet, right? It looks like there's a plug on the driver's side of the inlet, recessed in, like a metal freeze plug you'd see on an engine. That's where the leak is coming from. Can I somehow replace this part of the manifold? Or do I really need a whole new one?
  7. Hi all I was looking for a little advice regarding my 2010 1.6tdi. It's been losing coolant over that last few months, not massive amounts but I'm having to top up from min to max every 500 - 700 miles or so. I've checked the following and can confirm: No evidence of leak on the drive No steam from exhaust No rough idle No sweet smells in the cabin No contamination of oil on the cap or dip stick No hiss from coolant tank when engine is cold. I've taken it to a garage for a pressure test and they say they couldn't find any external leaks. They've suggested it's either a head gasket prob
  8. Hello, I am having yet another issue with my 98' Polo Classic (6kv2). A couple of days ago I drove it through town for about an hour (heavy traffic), and stopped in the parking lot. As soon as I go out of the car I see a puddle building under the car. The hose connecting the thermostat housing to the heater core inlet was blown off the heater. (I suspect it happend just as I was parking) Clamp was there, hose did not seem to have any damage. Placed it back on, refilled engine with coolant/water - seems ok now. The question is what caused this in the first pla
  9. Decided to have a crack at replacing the sensor as it seems like a 2 min job, however being a complete noob, my brain was frazzled after opening the engine cover. Is the green thing in the photo the sensor? Any help would be appreciated, cheers.
  10. Since i bought my 6N 1.4 8v the expansion tank has been a pretty uniform shade of pink as if G12 has dried all around it, making it impossible to tell the level. I've never thought much of it as the engine seems to cool pretty well (never really goes over 80/90c even on 300 mile motorway trips) and I can see some coolant when i open the filler cap and look into the tank. What are your thoughts on this? Any way to clean the tank? Am i in trouble? Bought a bottle of G12 for some daft price a few months ago for this purpose but has since slipped my mind. Cheers!
  11. Hi, I'm looking to replace the coolant sensor but there seem to be two - a blue one and a black one. Picture Anyone know what each one is for? Thanks
  12. Having got my polo on the road it's losing coolant from the connections for the hoses at the base of the rad, and where that hose connects to the thermostat housing. I thought it was because of an old hose but I replaced it (along with the jubilee clips holding them on) and it's now leaking more! (Worse in cold weather I assume due to contraction) I read up and apparently the spring clips are better than jubilee (even though they're a pain to put on) but having now put the spring clips back on its still leaky. Any advice? The spring clips were old so maybe I should get new ones if so wher
  13. NebulaicToaster

    Head gasket advice

    I'm about to get the head off because of a leak above the alternator. Stupid question do I need to drain all the oil, the Haynes manual doesn't tell you to under head removal and there's no water in it. I know the coolant has to go. Also I'm getting the head skimmed, should I whack some cling film over the cavity to avoid dust and such getting in while the head is off. How do I make sure the timing belt goes back in the right place? And finally any advice for fitting the new gasket, it's a rubber elring job? Cheers J
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines