Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.

Search the Community

Showing results for tags 'cuts out'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Ive got a mk2 1.3 1990 polo In the 6 months of ownership used daily and never had a problem before now, at the start of lockdown she was sat on the drive for 4-5 weeks (un started) while i sorted some rust on the F valence + painted the engine bay, after that on the first drive she just cut out twice but started again, the next day i drove about 11 miles same thing happened at the start of the drive, on the way back (halfway up a hill ! ) she died, this time would only restart if left for 5 and would then die after a minute ( which is still where i am at now ) oddly when running she is perfectly normal.... since i have rebuilt the carb 2 times (Webber 32/34 DMTR) replaced the pump diaphragm on the carb, cleared the fuel lines and replaced the filter plenty of fuel is getting to carb now for sure !, jets all clear and correct, i originally assumed it was fuel/carb related as before it died a few time you could keep it alive for a few seconds longer with the choke fully engaged... after another fiddle today with no success i am truly baffled and starting to get pi$%ed off with it, any suggestions would be very very welcome George
  2. Hi, Apologies for my lack of knowledge but I’m literally a novice when it comes to cars so any help would be great. I own a 2010 polo which I bought from a dealer 2 weeks ago - 139000 km on the clock. Drives fine for a week until last week when my partner is driving to work, it showed a solid orange power steering wheel on the dash and cut out twice in in a matter of minutes when she turned a 2 corners. Since then it’s been fine for a few days, no warning lights in the dash or any worrying symptoms. i just got in the car then and turned it round in 1st when the engine cut out and it rolled to a stop. I restarted the car with no issues, but I don’t want it to happen again so wondered what the issue could be? I’m suspecting the battery or alternator so getting these checked tomorrow, but has this happened to anyone before? thanks in advance, Dan.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines