Jump to content

Search the Community

Showing results for tags 'cutting out'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hi all! Hoping for a bit of advice, my breadvan keeps cutting out 5minutes or so into a drive, doesn't start again. The first time it happened I was just setting off from some lights and the engine just died, battery light was solid on the dash after it cut out and it wouldnt start again. I sat around for 2hrs waiting for recovery and I was getting no spark. After getting towed home, I came back to the car 4hrs later and it started first time and sounded absolutely horrible! Sounded like it was underwater. I didnt drive it, didnt start it more than 3 times and got the same underwater noise. I came back to the car the day after turned the key and it started multiple times as normal as if there were no issues at all. I checked spark plugs, leads, ignition coil contacts. Ended up changing the leads and cleaning a lot of corrosion off of the ignition coil contacts. Took the car down the road, no more than 5 minutes of driving and the same happened again, this time I was cruising along the road, not pushing the ol' girl at all, just going steady eddy. I popped the hood, checked the carb, pushed the car off of the main road, cranked it and she started again. I sat in the car while it was idling for 10minutes hoping it would give me a sign of what was going on, but nothing happened, I managed to get it home where I am safe from the ticket man. Worth noting - All filters are less than a year and 8000 miles old - head was rebuilt 6 months ago with new belts, new valves, new gasket, new thermostat and housing - Alternator bearings are worn and noisey. Any help would be appreciated. Below is a picture of my beloved.
  2. Hi, I have a mk2 polo project, I have cleaned and checked the spark plugs, cleaned some of the carb jets but when I try to lift the clutch and move it, it dies, does any one have any ideas what to check or do next? I want to put some fresh fuel in aswell , thanks in advance
  3. Hey, Posts have already been made about this problem but I'm really desperate. My Polo (53 plate) keeps stalling and cutting out when the clutch is pushed down (released). It struggles to start in the morning too. The idle RpM seems to be really low around 700. I have replaced the throttle body, cleaned it and the intake below the TB. I have replaced the coolant temperature sensor, and disconnected the battery for 16hours to try and reset the ECU. NON OF THIS HAS WORKED (not even helped!) Can anyone please help?? I've got no ideas left :( I've uploaded a video to of it cutting out:https://www.youtube.com/watch?v=iyhd9LBAPgU Idel photo: http://i1099.photobucket.com/albums/g393/LukeTabasco/20150130_185429.jpg P.s its going to the VW dealership next week to have a diagnostic test and have the ECU reset properly. Thanks Luke
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines