Jump to content

Search the Community

Showing results for tags 'electric windows'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. Hi there I have a 13 year old 2005 VW Polo MK4 1.4 diesel 3 door. Just recently both front electric windows have stopped working intermittently. There is no clicking sound from either of the motors so that means there is no power being supplied to them and the windows are definitely not stuck because when they work they move with ease. There are no other electrical issues with the car, both electric mirrors work ant the central locking buttons on the driver door work with no problem and there are no issues with the wipers, dash lights, indicators, screen-wash pump. At first I thought it might be the 25 amp fuse but there is nothing wrong with it and just to prove it wasn't the fuse I replaced it and still nothing. One thing I can't wrap my head around is that both the window switches on the drivers door or the passenger door don't work yet the switches still light up when you turn the lights on which means the switches do have power to them. After seeing that the lights on the switches were working I tried the windows and still nothing. Would really appreciate it if someone knew more about this than I. Thanks for the help -Tom
  2. Hi, I’m a long time member and first time poster, as the last Polo we had was pretty reliable. My wife recently ‘upgraded’ to a Polo 1.4 SE 2006 9N3. It’s a 5 door auto with electric windows in the front and these do not work. The guy we purchased it from said it’s probably a fuse, but tbh we were a bit too trusting and found other issues with the car which were concealed… Guess I’ll clock that up to experience. I’ve done the following to try and diagnose the issue:- · Listen for motor clicking or any signs of life (none found) · Test the o/s switch (worked in a colleagues car to control o/s & n/s windows fine) · O/S motor, removed the motor and control unit and powered the motor pins directly with a power probe (motor turns and works fine) · Inspected loom in o/s door boot (no obvious broken wires, all looks good) · The window switches on both sides light up, which I assume is a good sign. · Ran OBDII diagnostics – all clear · Bought VAG COM and ran VCDS diagnostics, only fault is with heater recirculating flap, but nothing on windows or CCM. This is where I have a few questions. Looking at the coding for the comfort control (module 46), mine was set to 00018. ------------------------------------------------------------------------------- Address 46: Central Conv. Labels: 6Q0-959-433.lbl Part No: 6Q0 959 433 E Component: 65 Komfortger·t 0002 Coding: 00018 Shop #: WSC 00788 VCID: 3D774FAF37F37CF6B0B-4A3A No fault code found. ------------------------------------------------------------------------------- Ross-Tech shows this module’s coding as: +00001 = Selective Locking inactive +00002 = 4-Doors +00016 = Central Locking installed (from MY 2008) +00016 = Central Locking without Power Windows installed (through MY 2007) +00064 = Central Locking with 2 Power Windows installed (through MY 2007) +00256 = Central Locking with 4 Power Windows installed (through MY 2007) Notes: As of MY 2008 the Door Control Modules are now connected via LIN which results in different codings. The Coding is the Sum of the individual Options. Which to me suggests that it is 16 + 2, i.e. central locking without power windows. I changed the code to 00066, which is what I’d guess it should be as a 4 door with 2 power windows, but this had no effect, although it hasn’t produced an error either. I’ve not been able to find a wiring diagram for the 9N3, so I have a few questions:- 1. Can anybody point me in the right direction to a workshop manual and wiring diagram? 2. I’m used to simple window motors and this Polo has multiple connections to the motor and what appears to be an integrated control unit, what do all these wires do and which ones should be tested? 3. Does the driver’s door module control both sides? 4. How can I test this module? 5. Are there any VCDS tests for windows? (I'm new to VCDS and learning my way around it, any tips appreciated) So far, I’ve been unable to narrow the fault down and believe it could be one of the following: a. Faulty drivers door control module b. Faulty modules on both door (seems unlikely) c. Faulty switch (again unlikely, as I’ve tested this in another car) d. Faulty wiring e. Faulty comfort control module f. Car hates me I don’t want to start buying parts and randomly changing bits without really understanding what the fault is; so any guidance you can provide to fault find and point me in the right direction would be much appreciated.
  3. Harmo

    6n2 windows

    Hi Has anyone experience of putting electric windows into a 6n2 Polo 1.ol It has winders atm and doesnt have C/L either. Thx Harmo
  4. Hi Guys, Hopefully one of you guys can help me out. My sons 2001 6n2 1.4 Polo has developed a fault, He complained that the car was unlocking itself and winding down the windows while he was away from the car. I had a good search of the forums and saw that the usual culprits are either the door loom between the car and door or central locking pump. I've checked both and replaced the pump with one from a breakers, I have also changed the o/s window regulator, switches and lock mechanism with micro switch. The window fault only seems to happen now when locking or unlocking the car. Am I correct in thinking that if the car does not have remote central locking that there is no convenience module as it's built into the drivers side window reg? Thanks Fletch
  5. Hi, Last week I bought a MkIV 6N with a few faults, I've sorted a couple already (new oil filter, new tyres, new wing mirror etc) but I'm left with some electrical problems. My passenger side electric windows doesn't wind up OR down. It makes an odd noise, somewhere between crunching and grinding. It still appears to be trying to wind up or down but the window glass doesn't move at all. I have absolutely NO idea what this could be as a lot of the descriptions I've seen on window faults don't seem to match this? I also seem to be having problems with the battery draining (however I am not 100% on this) at various points. When we went to view the car, the battery was flat as it hadn't been driven for 2 weeks, and we had to jump start it to test-drive/drive away. The morning after we got it back, the battery was flat again so we charged it up. It was then okay for a week, I've driven it a couple of times and it seemed to be fine but last night my girlfriend's mum was driving it (I'm still on a provisional licence) and she left it idling with the radio on for a few minutes and it went dead. We had to go out and jump-start it again. This morning it was fine and it started first time, I've driven it a few times today and started/stopped first time every time. I charged the battery earlier in the day and it was instantly registering full. I had also noticed that the rear-window switch was left on, but the rear winder heater doesn't seem to work. But I'm sure that if the switch is on then power would still be going to the window, right? And could that then have been what drained the battery? Cheers!
  6. Hi folks, I have a problem with the driver side electric window on my 6N. I have checked and confirmed its not the switch as the passenger side works fine and I tested by swapping the switches over. I took the door card off the other day hoping to find something obvious like some dodgy wiring but found the foam insert in the way and I didn't want to cut that out without a replacement. Main thing I wanted to ask was; 1. Is it easy to replace the whole electric window motor/runners? 2. Tips on how to do it by anyone who has done it before? 3. As the door has a bit of rust on there, is it worth just getting a replacement door? Cheers
  7. Hello, I've got a 6n2 and i seem to have the same fault on both windows, when i use the switch to put the drivers side window down it will go do and stop but when i try to put it up it will go up dlightly then just go down so it bellow the seal then stay there and not move then il try put it up and it'll come up for abit and il have to push it the rest of the way so its closed. And on the drivers side it'll go down to where i want it then when i hold the switch so i goes up it goes up slowly then kind of just slows down and seems like its stuck, then il have to push it the rest of the way up whilst holding the switch. If anyone has any ideas or know what it could be ? Cheers Ben
  8. mark_crox

    VWMotoring_1990_02

    4 downloads

    Fitting electric windows to the Mk2 Polo Coupe S project car
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines