Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Search the Community

Showing results for tags 'fuel economy'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hey guys, I have an unusual question. I've been working a delivery job with my 6n2 Polo 'E' 1.0 liter petrol engine (engine code AUC) and despite the official stats right outta my manual ("Urban=37.6, Extra-Urban= 60, Combined= 49.5" British MPG), I rake about 37-42mpg in real world, where I full tank every Fridays, record the mileage and then calculate the MPG. All I want to do is maximise my fuel economy. Can I remap my ECU to improve my fuel economy despite having a simplistic engine? Is there anyone who remapped just for the sake of fuel eco
  2. Hi all, my 1.4 8v polo (AEX) is having some odd issues, they’re not much of a problem at the moment but want to nip anything in the bud. 90% of the time it idles fine but occasionally it’ll idle at a noticeable higher speed for 10-20 seconds and then drop down to a near stall before stabilising again. Recently I’ve also noticed that sometimes if I stall the car it’ll be very sluggish to start again, struggling at about 500rpm until I give it some throttle, it’ll run fine again after that. I’m wondering if this has anything to do with the temp sensor? It seems to heat up fin
  3. New to the Polo scene after buying a '93 Mk2F Bready reacently. Its got 145k on the clock and has its problems but mechanically seemed sound enough (for the price) when I bought it. First drive after getting the keys was Southampton back to Birmingham and it behaved fine so I was happy enough. However I've noticed a few problems and they all seem to be inter-related. I'm trying to work through them using fixes I've picked up from these forums, however no one thing I've tried yet has done the job. Problems: 1) Temp gauge never got higher than ~75 on a long run, although th
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines