Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Search the Community

Showing results for tags 'fuel'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 13 results

  1. Hi, Looking for advice on sourcing a fuel sender unit. My fuel gauge has never worked and the fuel sender unit was pretty badly rusted to the side of the tank when I've had a look. I've freed this and cleaned it up where possible, though the fuel gauge is now reading over the limit? Think this is beyond repair. Does anyone know where I might be able to source this? I can't find anything online that I know will work but my knowledge isnt the best! Cheers Danny
  2. Hi I’m keen to hear others thoughts on this to help me work out what I need to look at. GT 3f fuel pump primes and car runs fine once started. Just when cold and been sat longer than a day it doesn’t start after the first prime, normally 3 primes makes it start first time. I've tested fuel pressure during the cold start, at idle and with vac off the FPR and it’s getting plenty pressure. It’s like it’s getting insufficient fuel after one prime. But then after second attempt it catches and runs fine. Fuel filter is 2 years old. I have a spare FPR but before I sta
  3. David Dawson

    Fuel pump

    Hi, New member here with basic question.1.0 1993 Polo.has been SORN and now getting back on road .Am I correct in assuming that I should be hearing the fuel pump running when the ignition is on?The engine will run momentarily when easy start applied to air intake and when an egg cup full of fuel is poured in to throttle body.I am there fore assuming a fuel supply problem of some sort.Thanks for any help.
  4. Hello Forum. I need some help with these alloys. Right now I'm driving with the standard 165/65R14 tyres. I brugt these new wheels 185/60R15 will these fit on my Polo 9n from 2003 without any problems? Please I'm in need. Thank you.
  5. I have a few problems on my 1.4 tdi polo, first is when doing a cold start it has a really rough start, when starting when it’s warm it is less rough but still quite rough. I have read it could be sensors, not enough fuel supplied, glow plug. I have checked for error codes and I had a camshaft sensor error but cleared it and it has not popped up since. Also when breaking gently it grips then let’s go and then grips and then let’s go, the break pedal bounces when that happens as well, also how do I fix the rear window heating. Only 3 heating lines work.
  6. I've done an engine swap in my MK2 bready, the engine "works" but I can't seem to run without the choke on (or slight acceleration). I'm running with a piersburg solex pic 7 carb on a new rubber flange with no air leaks. Without choke it will try to run then cough and die even when the engine is warm. Any ideas on how to get this to idle smoothly.
  7. Hello, just wondering if a 1991 face lift model with a 1litre engine have fuel injection or a normally aspirated carburetor. many thanks for helping
  8. Long post, sorry... but a problem i can’t get my head around..! So I am having trouble with the engine running smoothly and driving fine but then after stopping at lights accelleration will be nothing other than a chug at best. First thought of mine and 1st AA man was fuel starvation (it ran out of fuel a week or so before, which is how I found out it reading half a tank actually means empty..! So thought it might be crap come up from the bottom ofthe tank) So change the fuel filter and it runs smoothly again ... for about 10 miles and the same thing happens again at
  9. Hello everyone! I'm having some mysterious issues with my car after the swap. I swapped everything, it has the GTI fuel pump, but still has a rough idle when cold, and poor perfomance even when the engine is at it's operation temp, and it cranks for 3-4, even 5 secs before it starts the engine.It struggles at higher rpms, and has a top speed of 150 km/h instead of 200 km/h. I replaced almost every sensor I could, it's definitely not the lambda sensor, or the crankshadt pos. sensor. Even replaced the coolant temp sensor. I noticed that I have a grey 167 fuel pump relay with 4 legs instead
  10. Hi, I am in the middle of trying to carry out a few repairs to my 94 mk2f coupe. My old fuel tank needed to be replaced due to rust and corrosion and I have encountered a few problems while fitting the new tank. I saw a diagram on here before the same as the one attached but it had a list of what each number means, can somebody please link me to this/post this below? Thanks for your help, Vinny
  11. Anyone have any idea why my 1.1 is not firing. It seems like fuel is not being pulled through as it is pooling in inlet manifold just under the carb. There was suction when I put my hand over the carb. Anyone else had this problem and know the solution.
  12. Hi again. So after chatting on here and trying to solve the problems on starting after refuelling. I’ve got some questions and hope someone can help out!?!! 🙂 So each time I refuel I have problems starting. Sometimes it happens when it’s warm and I’ve turned it off and tried to start again a short time after. Once it does fire up I get a really rich smell with a cloud of light smoke out the back. Someone said it sounds like the pressure regulator. Because I’ve established that the fuel pump is working properly. Any one else had issues like this? Please help. G
  13. Hi my mk2f 1ltr breadvan has a problem . Did not start yesterday so i check battery and it was flat as first i thought i left lights on or radio but i never . So i put in new battery and fired up straight away but i noticed after i switched of ignition off i could still here fuel pump running not sure why so i switched it back on ignition and it stopped. I repeated the on off with ignition and same thing happened fuel pump still running after i turned off the till ignition again . So i assume this is why i had a flat battery as its was still doing its thing after i switch car off and going int
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines