Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.

Search the Community

Showing results for tags 'fueling'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. 1980

    Fuel filler neck

    Time Left: 23 days and 10 hours

    • WANTED
    • NEW

    I'm needing a new fuel filler neck plastic / rubber 'collar'. Not sure what the correct name is but is number 4 on the attached picture. Anyone have one in good condition, or know where I can get one. Let me know please

    £1,000.00

    Arbroath

  2. Hi guys. I'm reasonably new on here - been on club G40 for a good few years tho. Basically I've reshelled my G40 into a breadvan, engine has been fully rebuilt etc. My issue is no spark and the injectors aren't firing. I have fuel pressure at the rail, which as far as I can see means that both the ecu relay and the fuel pump relay are good. I've got 12v at the coil with the ignition on, and I've checked the resistances and theyre all good too (this was a brand new coil 6 years ago and has done ~200 miles). The distributer again was a brand new part just before my G40 died 6 years ago, but I know Hall senders can cause issues so I swapped it out for the known working item from the old 1.0 spi engine, and still no luck. All of this seems to be pointing towards an ecu fault but I'm sure there will be something I'm missing. Anyone on here got any ideas? Help is very much appreciated. Cheers
  3. Hi there every one this is my first post so please bear with me...I have a 1998 6n 1.4 petrol polo which has been playing me up slightly the problem is fuel I have to put a bit of fuel in the throttle body for it to start then it will start all the time well when I say all the time if I leave it for a few hours I have to put some more fuel in the throttle body and away she go's..I have changed the fuel filter but still the same..when the car is running I have unplugged each injector to see if they are working which they are..any help would be appreciated
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines