Jump to content

Search the Community

Showing results for tags 'fuelpump'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. right my polo mk2f has a f**ked inline fuel pump, its the 1.3 spi AAV engine. My question is will any spi inline fuel pump do the job i.e one off a 1.0 spi engine? any input would help or if anyone knows another solution/replacement.
  2. Hey guys! Got a problem with fuel not reaching the engine. It all started with a spontaneous trip where the engine started to loose it's power during acceleration and after a while it basically just died as I pushed the throttle pedal down. Started some simple tests to see what could have gone wrong and noticed that the fuelpump didn't pump any fuel as I turned the key to ignition. I tried to start it a couple of times and noticed that it would fire up but died just shortly after because of fuel loss in fuel lines. I measured the voltage from the plug for the fuelpump and it did get 12 volts as the key was turned to ignition and as i tried to start it the voltage was at 9,5 volts. 10 Days later i changed the fuelpump to one with the exact same product number (VDO 6N0 919 051L) which should be a 3bar pump. It started on the first try and I took it for a spin and it worked flawlessly for 6km (and also the 20km trip home). The next day however, when I was driving to work, it started to do the same thing again so directly after work I went and bought some Redline Fuel Injection Cleaner and it now ran better, but sill not perfect. Went straight home and changed the fuel filter which hadn't been changed a single time (1997-05-06 was the production date of fuel filter, the car is at approximately 240000km) and it then got a little better again. 50km more and the car started to missfire or die (felt like during some engine strokes, one ingredient for combustion was missing) and a couple more km after that it died again and stalled completely. The car didn't want to start... AGAIN! The fuelpump did not run as the key was turned to ignition but if you left it for a minute and tried to start it it fired up for a second or two but died shortly after. Now... here's my question: Could it be something with the fuel in the tank? Like if there's something mixed with the fuel that makes the pumps destroy themselves? Could I have a blocking somewhere in a line or hose? Could it be a relay problem? I will lift out the battery from the car and test the old pump directly on the battery's poles as I wont even bother to start it anymore until I've reached some sort of conclusion. Maybe I should try this on the new pump too that is fitted in the car?
  3. Hi i have a X reg 1.4 petrol 5dr polo (Blue) Can anybody tell me location of the emergancy fuel cut out switch PLEASE? "The car wont start & fuel pump isnt turning on when i turn ignition on?" (Its booked in for MOT at 2,30pm 9/1/14: (07790900988) please text or call very important THANKS
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines