Jump to content

Search the Community

Showing results for tags 'gti 6n2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Bipbop

    Back in a Polo Gti 6n2

    Hi guys so am back in a Polo Gti after 6years. My last Polo was built for a Fast road/ Track Car and was unreal. It had Comp Mo5’s, Bmc with custom intake, fully Poly Bushed, front upper and lower strut brace, rear upper strut brace, striped out interior and a PhilJ Suspension My New Gti is fully standard and has Full-service history, but it was going to get broke and scraped so I bought the car knowing it had a broken Gearbox. So things am doing to it: Fix the Box G60 Brakes Full respray over the winter (freshen up the paint and get rid of the lacquer peal. Then I need to decide to build another fast road car or keep it original? Also does PhilJ still do suspensions?
  2. Hi guys, First of all let me just say, this will be my first post as a Polo owner. Recently bought a 6n2 GTI in Silver for £775 with some bits done to it, but it seems that with every thing done to the car there is an opposite, bad thing that is wrong with it. Let me try and write this as simply as possible. Heaters are not blowing hot air Car doesnt get to temperature properly and fan cuts in before the needle on the dash even moves. Im losing coolant and oil slowly but i did have an oil leak which may have stopped now on its own. I have a ticking/clicking noise coming from passenger footwell which i assume is the heater matrix? When i press the bottom left button on the Climatronic i am greeted by the said clicking speeding up and being louder. Occasionally I get a bit of condensation buildup on the botom of the outside of the window, this led me to believe the tank was cracked or something hence why I bought a new one. So far, I have fully serviced the car, flushed the cooling system twice, put in some Wynns Rad flush to get any blockages out, Bought a new thermostat and fitted that as the old one had broken, bought a new expansion tank and cap as the old one is all black and maybe oily inside (not yet fitted). As this is my first polo Im not really all that knowledgeable on them as my last car was a MK2 Golf. I understand it could be the Head Gasket but I'm hoping its not... Oh, and there also semed to be quite a lot of Smoke/steam coming from the exhaust, however it is freezing cold now and i only notice it on cold starts. Cheers bais I cant be the only person thats had this issue, so any help would be a godsend.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines