Jump to content

Search the Community

Showing results for tags 'head unit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. katemelita

    Double-din centre console conversion

    Started my double-din centre console conversion the other day, it was remotely easy! Started simple by getting the cage into the center console, started by using a dremmel but it proved to be making the work harder so ended up using a stanley blade as you can tell the sizes are extremely different height and width wise, so, the mk2 Golf centre console will need trimming at the base
  2. MonsterL35YFP

    Head unit install

    Has anyone got a good thread for installing a head unit on a mk2f as I can't seem to get my pioneer one to get any power iv bridged a wire from the ignition live (black and yellow wire) to the unit power and nothing happened.
  3. katemelita

    Double-din head unit

    Has anyone attempted a double-din head unit conversion into their centre console? I know the centre console in the mk2f's are too small so I got a golf one and will have to adjust it to fit, was just wondering if anyone has done this before?
  4. Hello, I have a polo 6n2 and I'm planning on getting a double din apple car play head unit, however for car play to work you need a USB connection, I was wondering how hard it is to route a usb cable from the back of the head unit to the glove box or to the the cubby by to the right of the driver? Thanks.
  5. Hi all, I have a polo 9n3, on which I have removed the factory head unit and installed a tablet (a Nexus 7). For this I ran a custom wiring including voltage adapters and a small amplifier that powers the speakers. My problem is that when you cranck the engine, there's an awful sound coming from the speakers (I think a voltage spike when the alternator kicks in). I have checked that the ignition wire stays high (12V) while the engine is starting, so there must be another wire that I'm unable to find that can be used to detect this situation!. The stock head unit, and many other things in the card such as the lights, turn off while the engine is starting. Anybody has faced this issue?, Thanks a lot!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines