Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Search the Community

Showing results for tags 'hz'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. Hi guys Can anyone tell me where I'd find the plug connection for the inlet hedgehog? It's not plugged in the wire is just sat there. I'm trying to sort out my cold start issues and saw this, also need to check if the choke is working and find out how to adjust/fix it. Just replaced carb flange so hopefully no more vacuum leaks Thanks in advance
  2. So I desperately need someone with knowledge on the pierburg choke set up to help me out. The choke isn't working at all, the valve stays fully open hot or cold. I've taken the housing off the sode and checked the bimetallic strip is connected etc. Twisting/adjusting the housing makes no difference. I think my fault is with the mechanism at the bottom of the levers for the choke flap. There's one pivot that controls the rod from the strip going to the flap then there's a second with notches - I don't think this is doing it's job because it won't move to let the choke be
  3. Hi all! Hoping for a bit of advice, my breadvan keeps cutting out 5minutes or so into a drive, doesn't start again. The first time it happened I was just setting off from some lights and the engine just died, battery light was solid on the dash after it cut out and it wouldnt start again. I sat around for 2hrs waiting for recovery and I was getting no spark. After getting towed home, I came back to the car 4hrs later and it started first time and sounded absolutely horrible! Sounded like it was underwater. I didnt drive it, didnt start it more than 3 times and got the same underwater noise.
  4. Hi all, I have converted my mk2 bready (1043 HZ) to a set of yamaha fzs600 carbs using standard mechanical pump and swirl pot. I have an issue where the car will not pull from above 3500rpm in 4th gear and sometimes 3rd also however if it makes it, the car pulls srong again over 5000 rpm. currently i have gone all the way up to a 1.8mm drilled main jet to no success and plugs are coming out white still. would be grateful of any help if anyone knows what this could be.
  5. I'm having some trouble with my replacement pierburg. It was off MK1 fiesta for the manual choke, I serviced it did all the gaskets and such and replaced the bottom mount but evidently got a dud mount because I'm getting a proper vac leak at the mount. I'm going to replace that but when I took the bolts off one of the mounting hole came with it, my bolts are basically dead as one was cross threaded but I can't work out what size replacement bolts to get. They say verbus 8.8 on top and fit a 10mm head and are about 100mm long. Is it a standard size? I'm heading to the scrappy this afternoon to
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines