Jump to content

Search the Community

Showing results for tags 'instruments'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Time Left: 1 month and 12 days

    • FOR SALE
    • USED

    VW polo Instrument Cluster 6n 1994-1996. Condition is Used slight damage- crash on clean screen but nothing major. Email or drop me a text if your interested.

    £20.00

    Crewe, Cheshire - GB

  2. Hi, I have a 1990 Polo (1 litre engine). The fuel gauge and temperature gauge occasionally used to stop working whilst driving along. This was an intermittent problem and apparetly happened at random. When it happened, it would last an hour or two or maybe till the next time the car was started. However about a week ago it became permanent. So now the fuel gauge and temp gauge are permanently not working. This problem also affects the cluster of warning lights in the middle of the instrument panel, but does not affect the time clock or the speedometer. All other electrics (eg, external lights, internal lights, wipers, etc are working fine). Anybody have any ideas what the problem might be? I am quite happy to dismantle the instrument panel, I just don't know what to look for after I do that. I'm hoping somebody can give me a few pointers to find the cause. Thanks
  3. Hi all, Haven't been around for a while for various reasons, but I could really use some help please. Last Wednesday I took my 6N for it's annual MOT and it failed because the Engine Management Light didn't flick on and off when the ignition is turned on. I've checked the owners manual and, although I can see the symbol on the instrument panel, it's not in the manual. It's not in the Haynes either. And it's never come on as long as I've had the car. I've just been on the phone with the tester and he said all cars have one, so I'm not sure what to do. Does anyone know definitively if there's this light and if so is it fixable? I really need my car back as I've got to go to the hospital on Thursday and I'm really annoyed that my otherwise safe and roadworthy car has failed because of one light that I've never seen! Any help gratefully received! Fen. P. S: wasn't sure where best to post this topic so if it's in the wrong place apologies.
  4. I swapped my Speedo over into a working instrument panel the other day before I got the polo properly on the road. It was one with a trip metre below the normal mileage (though I now can't press the reset button because the dash I put it into doesn't have the hole :( I'm treating it as mileage since ownership). The problem is now I'm driving her, the trip is at like 1000 when I've only gone a couple hundred on the normal mileage. Is there a reasonable explanation for this, did I knock something during assembly? Or is trip in KM?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines