Jump to content

Search the Community

Showing results for tags 'jade green'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Eurowagens
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. NebulaicToaster

    "Birtha"- 1989 mk2 for a European Road Trip

    So I bought Birtha from a guy in Surrey without seeing her for very little. All I had to go on were a couple of videos and a phone call. After getting her trailered to Wiltshire I embarked on the long process of restoring her. The plan is to drive her from England to Portugal and back in April and May this year. I had very limited mechanical knowledge starting off (beyond working on tractors) so with my Hayne's manual and a lot of help from the forums (especially @dvderlm, with the pesky pierburg) I set out to get her running. She arrived in Wiltshire not running and missing plates but chock full of spare parts (some of which have been useful). Cosmetically there was some rust on the sills, a ding on the front from hitting a bollard and a very "patina" roof. My mate had a mk2f in his shed which he used to keep sheep feed in until the rats got to it so I figured I would have a fair number of spare parts to hand. This was a little naiive I admit. The previous owner said it didn't need much work, just a manual choke fitting because the auto on the pierburg was broken. While the autochoke may have been duff, the main problem was that the base gasket was leaking air like a sieve. My first cry for help to the forum: After fitting a new base mount (to date I've managed to get three duff units, though I didn't know at the time. The threading sheared out of the rubber twice. The threads on the original bolts and the ones off a scrap car were a different size to the new mounts so in the end I managed to source some m6x100mm bolts which fit perfectly) I spotted a cheap manual choke pierburg on ebay I could skim a choke fitting from. When it arrived it was in much better nick than my pierburg so I decided to redo the gaskets on that one and put it in. This was a mistake, my lack of knowledge at the time caused a few wild goose chases down the road. I parked up the car for a month while I went on a trip. Out in SA I saw a few cars in worse shape which bolstered my confidence a little: When I got back I did a bit more investigating with the car, she was idling now but there was an oil leak somewhere. Initially I thought it was the sump gasket but getting the torch out showed some very poor easygasket spreading on the front right side of the block. The head gasket was leaking. I decided it would be both wise and a good learning experience to sort this out properly. I resolved to replace the head gasket. My second help thread: I was very paranoid about messing up the timing but with all your help I didn't mess it up too badly. I decided to do the water pump and belts too. This proved to make the job twice as hard because of the pesky plastic back cover. I couldn't for the life of me work out how to get the cover off so I took to it with the hacksaw. It's now much easier to get at the belt and mostly covered up. A mate of my dad's runs a head reconditioning shop and did a full skim and rebuild for a couple of bottles (I tried to pay him but he wouldn't take it!). It came back absolutely spotless: Managed to get it all back together, timed up (timing gun is my favourite toy, second only to colourtune) and idling (though still a bit high). After doing the discs, pads, ARB mounts, TCAs and rear wheel bearings I felt sure we were nearly ready to go. But then she sprung a leak. The radiator bottom hose had split. After another parts wild goose chase I replaced the hose with a flexi and all the jubilee clips someone had put on with new spring clips. I felt a little silly when I found a replacement bottom hose in one of the bags of parts the previous owner had left for me (it wasn't with the other hoses though ). I also replaced the thermostat housing and thermostat (which was non-existent when I opened it up, a clear red flag for head gasket going!) All leaks unsprung I thought we were good so I sanded down the horrible patina on the roof and painted it with (don't crucify me) Hammerite Wild Thyme: I also did the wheels in some metallic blue I had knocking about. Anyway after driving her a bit I started getting coil problems: So I swapped it out, though it turned out to be the hall sender arcing, so I swapped that out for another dizzy I had about. She drove well for a while, we went all the way to Wells, then to Wales! Birtha looked a bit ridiculous with a roof rack (also 4 up with a full rack and a dog caused the back wheels to rub so we had to go in 2 cars): It developed a problem about half way to wales, idling out of gear caused the motor to cut out. Not good but I had to nurse her back to Wiltshire like that. This was quite the saga. She broke down for ten minutes 5 miles from home, but I got her in. It turned out another carb bolt had sheared the thread out of the base rubber because the original bolts had different threads to the threads in the rubber. I was driving using the engine vacuum to keep the carb sucked down. Risky. I got a replacement and some new bolts. They went on perfectly and the seal was solid. I thought that solved the problem so I headed off to work. She wouldn't start at work for a bit but I managed to get it going and nurse it home all the way until the big hill with a junction at the top. At which point the car in front decided to stop and I stalled. She wouldn't start at all so I had to call the AA. While waiting it not only started to snow but the police stopped by and helped me push birtha up onto the flat. Big up the wiltshire feds: Sadly the pub was no longer in service so I could only offer a handshake. Mr AA turned up and promptly turned my fuel filter around and chucked a load of grime into the carb. @dvderlm suggested it might be a blocked part load enrichment. Turns out that at some point in servicing the carb I had replaced the gasket on the #13 plate spring bit: And not put it back on the pin properly. The nub was rattling around in the cavity, blocking the hole when on a hill causing the car not to start. I cleaned the whole carb, replaced the fuel filter and replaced the low load enrichment unit as a whole from the old carb. The car drives perfectly now. We head off down to Portugal in April. Very excited. Stay tuned for nice pics and more updates. Cheers for all the help. You guys were ACE
  2. baxter

    jade green mk2 coupe s

    does anyone know how many jade green polo coupe s were made or where i can get the information on such a topic the years and numbers made including 1989 model??
×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines