Jump to content
To improve security of our users, we have changed the way you sign in. From today, you will need to use your EMAIL ADDRESS, and not your 'display name'. ×
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
To improve security of our users, we have changed the way you sign in. From today, you will need to use your EMAIL ADDRESS, and not your 'display name'.

Search the Community

Showing results for tags 'jerk'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • For Sale, Wanted or Freecycle [LIVE]
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Active Reports
  • Archived Reports

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. Hi, I've had this issue for a while, and I've been active on the polo group on facebook whilst trying to figure out this issue. I'll provide a timeline for my issue. 1. I changed timing belt, car started and I had no engine jerk. Car has always been difficult to start and nothing changed after changing the timing belt. 2. After around 2-3000km and 2 months, the car dies on the highway in the middle of a tunnel. After a couple of days with fiddling with vacuum lines, spark plugs, fuel and other fault seeking methods, I discovered that the ECU (multipoint Jetronic) had a blown circuit on the ground which stopped the injectors from opening. Added some solder and engine started. However, the engine now had weird idle and was uncomfortable to drive. Replaced ECU with a new unit from Ebay, no difference in behaviour. 3. I have changed sparkplugs, distribitor unit (complete) with hall sensor, distrubitor dizzy, distribitor cap, leads and coil. I also changed middle part of exhaust and all vacuum lines with new VW oem Ø3.5mm ones. 4. A post on facebook told me to check the timing, which I did. Haynes told me that the timing mark and timing light should overlap, but I am unable to actually change the settings enough to get the light to hit the edge of the timing mark indicator on the engine. I'll add some figures below. The Yellow line is where I am able to adjust the timing to be maximum, the green is where haynes recommends me to be. Did I buy the wrong distributor? It had a different letter in the end of the Part Number. If it is not the timing, which other things can cause engine jerk? It is really intermittent and only on cyl 2 and 4 which I checked with the timing light. It is as if it "skips" every 2-4th of the sparks. Anything else I can check? Thanks in advance. Yellow: Max adjusment I get, distribitor location in next figure. Green is where haynes tells me to be. Figure: Unable to advance timing further. Figure: Haynes recommendation of base timing setting. Figure: The setting above lets me hit the setting recommended by Haynes.
  2. Hi guys, I own a 6n2 1.0 Polo and I think I have a potentially expensive problem. Since the last few weeks, Ive noticed everytime I press the clutch in and out, I hear a faint *clunk* (always happen when releasing the pedal), regardless of where the gear stick is. Now its stopped with another problem. Everytime I drive, my car always jerks regardless of whether I have my foot in the gas. It turns out, my car always jerks at low rpm and stops jerking when I drive with the revs over 2000 rpm. When Im stationary, it doesnt jerk and the engine idles fine. When I recorded my engine revving upto redline, the engine remained tamed in its engine mounts (didnt move lol). When I drive inbetween the jerking range, and I press the clutch and coast. The jerking stops. I was also told that my cv boot or joint or gaitor or whatever the black rubber thing that my axles are connected to is called, its ripped on both sides with small leaks. So whats the potential cause of this? Please dont say its the clutch. Please say its just low transmission fluid.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines