Jump to content

Search the Community

Showing results for tags 'light'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 14 results

  1. So far I've not had my oil light working, doesn't illuminate when ignition is on and doesn't illuminate when wire is earthed. Initially I thought it must be a break on the pcb on the clocks but I've had them apart tonight to fix a sticky speedo and it looks like I'm missing something? I've attached pictures showing where there appears to be a missing connector on the back of the speedo or are they not supposed to be plugged into anything?
  2. Picked up a polo gti last weekend and all has been well. However nipped in to shop last and when i started car back up no dipped beam on either side, no light warning on dash, main beam and sidelights still work, and no fuses blown. Anything else i should be checking or is this a common problem with the switch itself? Part# 6R 0941531 J
  3. Hello I just bought a 6n2 tdi! However it doesn't have fog lights. I have just bought some for the car. Reading online I see some people mention the wiring should already be in place? I have pulled the front grills off and can't find any pre existing wiring for fog lights? Has anyone else done this before here who could offer some guidance? Kind Regards -Shane
  4. Hello, I've recently got an ABD up and running in the mk3 (2f) polo. The block is an ABD, rehoned, washed out, new rings and bearings. The head is the ABD one, casting marks and sharp inner radius to valves smoothed out. GT cam, new valve oil seals and various other seals. Gt injection set up. It seems to run well but once up to temperature, when accelerating in the medium to high revs, the oil light starts to flash. If I lower the revs it might go off but it will come back on in medium revs, after a while it will just stay on and only go off if I turn the ignition off and start it back up again. None of it appears to affect the performance, just the oil light comes on and I can't figure out why So far I've: Tested the oil pressure - around 0.25 bar at idle, around 1.8 bar at 2000rpm and doesn't rise above that with higher revs. Replaced both oil pressure sensors, seperately, neither made a difference. Chopped off old pressure sensor wiring connectors, stripped wire back and fitted new ones. Checked the oil breather pipes for kinks and blockages - cleaned the seperator on the block during rebuild. None of this has solved the issue. If I ground the yellow wire (high oil pressure I believe) then the light wont come on at all. Only issue is I've tried both old and new sensors and the problem comes back. The old sensor is off my AAV engine and is 1.4 +/- 0.2 bar, the new one is 1.8 +/- 0.2 bar from ECP. It may be related or it may not but I cant get it to idle perfectly either, sometimes it will idle around the 920 area but other times more like 1000 - 1100. I've done ignition and idle to the GT timing guide on here but had to wind the idle screw down as far as it would go. Ignition timing is spot on. Another thing is the two white wires for the lambda probe pulled out their socket and both being white I'm not sure which way round they're meant to be so I've had to put them back without knowing if they're the right way round, is there a multimeter test I can do to figure that out? Any suggestions would be appreciated. Thank you. Joe.
  5. So i bought a 53 plate 1.2 Polo (first car) about a week ago and I've noticed that the rev counter and speedo hand things don't light up so it's a bit of a struggle at night. I'm assuming it's not meant to be like that... Any help would be appreciated.
  6. So I have just changed my brake discs on the car and while I was out on a test drive the Check Engine light came on. The car was driving fine and no weird noises or anything like that. Is there a way to check what could be the issue?
  7. A few weeks ago the engine emission light comes on whilst driving so I drop it into the garage for them to have a look. They stick it on the diag machine and it shows no issues with emissions, the exhaust, that kind of thing, but does show an issue with cylinder four. They open it up and can find no issue with the cylinder, nothing that would cause decompression, etc., and end up deciding that it is the leads that are the issue and replace them, light goes out, brilliant. Two days later and light is back on, back to the garage I go, queue puzzled looks and much muttering, car gets left for two days, up shot is the lambda sensors get rewired, and the light is out again. Two days later and the light is back like a bad sequel. The car has also had an MoT a couple of weeks ago, no issues, unless a dodgy brake light counts. Getting a bit peeved with giving the garage money, anybody have any suggestions as to the cause? The car is a 6n2 16v 1600 GTi. Thanks
  8. Hi everyone, I have just got a 2006 9n3 but I don't seem to have a boot light but I used to have a 6n and that did. I'm really confused as to why the newer model by nearly 10 years doesn't seem to have one. Perhaps I'm being silly and have overlooked a plug for a bulb or something, if anyone could tell/show in a picture me how their 9n3 boot is lit it would be great. Thanks clubpolo
  9. Car been running fine lately, even with all of the cold weather. However, just recently i've noticed that the EPC light has come and i'm not sure what it means. Looked in the manual and it says to take it to VW garage to get it checked. Any ideas? Did some research and a lot of people are saying its a faulty brake light switch, but as far as i know brakes are working fine. Thanks, Tom.
  10. Hello my name is David I'm new to this website. I have a problem with my polo 6n1 my interior roof light wont go on I have replaced a new bulb. Can someone help me? Also the rear boot light is doing the same thing, I have also bought a new bulb for it and whenever i open the boot the light still doesn't light.
  11. Hi All, I'm having a little problem with my polo. Its an 08 Plate 1.2. A few times the ABS light has come on with an alarm sounding. It coming on for about 10 seconds before going back to normal. I have plugged a VAG reader into the car to check the ABS and i don't get a fault code. Is this something which i can easily fix? Thanks :)
  12. Want white headlights for my polo, also the sidelights, but don't really know what they are called?
  13. Hey all, posting on behalf of a mate of mine whos just bought a 6n2 TDI which has just had an engine replaced due to the previous one sucking in water through a gay cone filter and basically melted a piston and generally went bang. anyways, its not a problem as such that he's having, more of a question. the fuel light comes on when the needle touches a quarter of a tank, no where near the red on the clocks. So he doesnt know whether to trust the needle or the light? IE does he have a quarter of a tank left and the light has come on too soon, or is the needle sticky and hes actually in the red and needs fuel. the light does go off if he puts fuel in. any ideas? I suggested maybe a faulty level sensor in the tank, but then would it not read wrong all together or just never work in the first place? he's a bit strapped for cash right now after just buying the car and insurance etc so we dont want to go about changing everything under the sun and hoping it fixes the problem! Cheers!
  14. I'm putting some bits on my 9n, like gti sides votex front valance and some other bits and pieces. I would like to put a 9n3 GTi spoiler on. BUT! I'm not sure how they sit as the lights on the 9n are on the top of the tailgate, and on the 9n3 are on the spoiler I would like some knowledge if anyone has ever done this for a build thread or something similiar as it would be a huge help! or do I have to put the full tailgate on?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines