Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Search the Community

Showing results for tags 'oil leak'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. Hey guys, not much of a greese monkey and my English is bad so bear with me. I recently bought a 2nd hand 1.4 16v 2003 BBY, been running ok with a few issues but and have been able to fix them, cleaned it up and still working on it. the recent problem m now having is a leak from the valve located at the top of the engine as shown from the attachments, when I cold start it, runs for about 2-5m before it starts getting hiccups. At first I would get black and blue smoke but now just hiccups without smoke(this is after I hadn't started it for a week). Problems s
  2. Hi, unfortunately my bready has become an annoying illusive siv... I have had an oil leak fairly excessively for a couple months costing copious amounts on oil. I decided after looking and looking that although I had a suspicion of the leak being from either the rocker or head gaskets as had just changed them. So after fully dismantling and re assembling after a deep bay clean and an actual metal coloured engine had appeared I was able to see it was from the rocker cover gasket in the drivers side and closest to front of car corner of the gasket. The rocker cover sits level but doe
  3. Hello polo people, I have recently changed the head gasket on my mk2f coupe and after being ran up a grand total of 4 times oil has started to seep from under the gasket just above the alternator, iv had the head skimmed and cleaned up the block surface did everything by the Haynes manual, anyone got any suggestions what iv done wrong?
  4. Rocker covers on the 1.6 GTI. It’s an AVY but the Lupo GTI. Figure it’s gonna be the same and I trust the knowledge of folks in here more than they Lupo groups... GSF list sealant as opposed to a rubber gasket, is that the norm on these? My partners seems to be using a fair bit of oil and was going to try replacement of gasket first as it does look like it’s leaked... but seems as though there isn’t one? Also does anyone with a GTI find that they use any oil in general? Showing a few ill-looking symptoms, IE a bit of mayo under the cap and smoky exhaust as well as previously menti
  5. SpectralLens

    What is this..?

    Hi all, I'm having a bit of a problem with my 1998 Polo (6N). I recently noticed a considerable oil leak and a lack of performance as well as a misfire... I started doing to digging around and found there there is some kind of sensor or something behind the engine (highlighted in the picture below), next to the plugs, and it was gushing with oil which was leaking into one of the cylinders. That explains what was causing the misfire and bad economy. But my question is... what the hell is this thing and what can I do to fix it...? Any help with this would be much apprecia
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines