Jump to content

Search the Community

Showing results for tags 'oxygen sensor'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hey guys and girls! First post here but I’ve been looking through these forums for a couple months now and they’ve been so useful! Absolutely love my Polo 6N2, my first car and I couldn’t be happier! But I do have one reoccurring problem which is really starting to annoy me. I keep getting a check engine light come on, and after scanning the ECU I get the following code: P0134 - O2 Sensor Circuit No Activity Detected (Bank 1 Sensor 1) Got my local mechanic to replace the lambda sensor. Car worked perfect for a couple weeks until I got another P0134. He said that the part was faulty (its a genuine Bosch part cost me £130) and he replaced it. Now a couple months later I’m getting the P0134 error again and the lambda sensor is not working (poor economy, poor performance). I thought originally it could be wiring related but since the new sensor worked for a couple months I thought it must be the sensor. I don’t know what to do and I doubt my mechanic is going to replace the part again (he always wants the car in for ‘diagnostics’ and basically hates my pride and joy). Side note: recently under hard acceleration every now and again cylinder 3 will misfire (assume I need to fit new spark plugs in). Could this in anyway cause the lambda to fail? Really annoying that the car is currently slower than usual and burning a lot more fuel (passengers always complain of fuel smell) Thank you so much for reading!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines