Jump to content

Search the Community

Showing results for tags 'polomk2f'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. Dannm997

    Gearbox codes for mk2

    Hey guys, im just looking for some advice really, im picking up a polo gt with the 3f engine soon, however the 5 speed box has lost the 5th gear so i am looking for a syncro ring or where i could find one. im not sure if this is the 084 or the 085 gearbox and because i haven't picked it up yet im not sure what the factory box code is. any help is much appreciated.
  2. Benjamin0365

    Hi all from Cornwall

    Hello all just joined a few days ago really looking for a roof rack for my 1992 polo mk2f, something like the photo if any has any ideas that would be great:) just advice on where to go etc. Sorry if this is posted in the wrong place aha
  3. Hi everyone. First post on here. I'm having some problems with my 1991 mk2f coupe. I got it on the road about a month ago and its been driving ok up until a long drive down to bristol in the pouring rain (2.5 hours). It runs great when idling with no pressure on the accelerator, but as soon as i touch it slightly, it starts to splutter and sounds like its misfiring. Also doesn't run great when driving around, especially when engine breaking and when the revs lower a bit, sometimes wants to stall and judders a bit but rarely does actually stall. I think it has something to do with airflow/fuel injection/mixture as it only happens at the slightest pressure on the accelerator. maybe electronics from the wet? Dodgy wet or broken wire somewhere? My engine is a 1litre single point injection. It was taken out of a slightly older polo with only 1 oil pressure sensor, the original engine had two. Thats another story though. Don't think this is related though as it ran fine for the first few weeks. I'm new to cars by the way, but learning. Here's what I've done to try and fix the problem so far, after research online and asking around on the polo facebook group. Checked all HT leads for water, there was a bit in the connection on the ignition coil but drying it didn't seem to change anything. What temperature is my engine supposed to run at? its running at about 70 but i thought it was supposed to be higher? it never goes higher than this. anyway i though it might be faulty so changed both black and blue temp sensors. with no change really. I've replaced the lamda sensor. Gonna get a friend to check timing out today but i dunno it its that, as it idles without misfiring. Any ideas on what to try next? before i take it to the garage as a last resort. Cheers!
  4. Hi everyone, Pleased to be here and this is my first post, so "hi"! I joined today as I bought a 91 Polo Breadvan with some issues. It was very inexpensive (£80 with 6 months MOT) and I fancy trying to do the work myself. I also own a 73 Beetle that is on the road (tucked up in the garage for winter) and also a rolling resto. I wondered if anyone has a step-by-step guide to changing the head gasket on a AAV engine? Or can point me in the right direction for one? (no Haynes manual advice please) Pictures would be really helpful too. Thanks very much in advance and I look forward to getting to know you all. Will
  5. hello, i have fitted a gt engine and ecu and wiring loom into my 1.0 4 speed mk2f the engine turns over but i have no fuel or spark can anyone help please i need car as a daily runner need to sort it asap thanks in advance added a picture of my polo just to show you guys her
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines