Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.

Search the Community

Showing results for tags 'problems'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Kifayat

    Car Jerking

    Hi guys, I own a 6n2 1.0 Polo and I think I have a potentially expensive problem. Since the last few weeks, Ive noticed everytime I press the clutch in and out, I hear a faint *clunk* (always happen when releasing the pedal), regardless of where the gear stick is. Now its stopped with another problem. Everytime I drive, my car always jerks regardless of whether I have my foot in the gas. It turns out, my car always jerks at low rpm and stops jerking when I drive with the revs over 2000 rpm. When Im stationary, it doesnt jerk and the engine idles fine. When I recorded my engine revving upto redline, the engine remained tamed in its engine mounts (didnt move lol). When I drive inbetween the jerking range, and I press the clutch and coast. The jerking stops. I was also told that my cv boot or joint or gaitor or whatever the black rubber thing that my axles are connected to is called, its ripped on both sides with small leaks. So whats the potential cause of this? Please dont say its the clutch. Please say its just low transmission fluid.
  2. · I have a 2001 Polo 1.4 with a mind of it's own. The windows have wound down with key in lock but not switched on, the central locking has locked the car while I was outside, again key in lock but not switched on, fortunately, I'd left the hatch open, the central locking works normally sometimes. I get a lot of clicking from the relays ( relay 410 in particular which I changed to no effect) and warning lights on dash flash when I switch off, this reduces if I put handbrake on. To add to this, I have a battery drain,( flat in 24 hours) so I had to fit an isolator switch. I have disconnected all the fuses, in car and under bonnet one by one but the drain is still there, the red wire from the battery is the problem ( it's unfused at least at the battery end) but I don't know where it goes as the wiring diagram in my Haynes manual doesn't agree with the wiring on my car ( no surprise there then). Suspect earth fault somewhere. Plus the air bag light is on which means that the car is an MOT failure. The engine and EPC light has been on for years but as that is not an MOT failure I can live with that. I have spent a lot on the car recently, new discs and pads front and rear, new battery, new alternator and of course, cam belts so am not inclined to sell it which would be impossible in it's condition, engine runs fine. I would appreciate if anyone have any idea's out there. Thanks in advance.
  3. hi all I'm in need of advice on my 51plate polo the engine management light keeps come on and off all the time has anyone had problems with this before. could someone tell me if it a cad2 to get my own diagnostic machine. the garage what £40 to check it and clear it but it happens a lot. just wanted advice first thanks for your time
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines