Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Search the Community

Showing results for tags 'radiator'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. j.hilmar.christens

    Coolant Leak

    Had been noticing coolant resovoir level dropping below min now and again, today thought was unusual it went up... Had pressure test on hoses and radiotor, slight leak from what we thought was a valve... Replaced and level still dropping way below minimum now and again, coolant level warning light on and overheated.. Only overheated once, stopped right away and topped up, steam everywhere.. Had head recon done few months ago, so now checking that was pressure tested... Pressure testing whole coolant system again...
  2. Hi new all new to polos/cars😬, does anyone know where I can buy a radiator hose kit like a samco sort of one carnt seem to find a kit anywhere??? Help please, many thanks😉
  3. Hi guys I have a really confusing problem. During long drives, after my engine warms up my fan goes crazy to the point my side mirrors shake. Yet according to my thermostat my car is perfectly fine and has never overheated. I even did a complete cooling system flush. Where I used a hosepipe to flush and back flush my radiator and engine block until clear water ran out on both directions, added some wynns cooling system flush with distilled water and drained the mixture after 10 minutes of idling, added the proper coolant and changed the thermostat. I can 100% confirm that my cooli
  4. Hey, just had a mini disaster on the Mk2. On the radiator, the plastic fitting for the hose off to the expansion tank has snapped. I don't know what to do about this, do I need a whole new radiator? ECP and VWHeritage are not bringing up promising results.
  5. Having problem with fan. After a good run and stationary for about 15mins temp gauge rises and alarm sounds but not all the time. Had it looked at by 2 garages. 1 couldn't find a fault. Other replaced cooling fan sensor and said could be the fan control unit. This has now been replaced also. It's appears its still not working. Any ideas on what to look at next?
  6. can ihave the part number for polo 6n radiator temp sensor which sits in between the two pipes on the radiator. i cant get the old one off because its a 23mm extended socket required to get it off so id buy a new one instead. thsnks
  7. Since i bought my 6N 1.4 8v the expansion tank has been a pretty uniform shade of pink as if G12 has dried all around it, making it impossible to tell the level. I've never thought much of it as the engine seems to cool pretty well (never really goes over 80/90c even on 300 mile motorway trips) and I can see some coolant when i open the filler cap and look into the tank. What are your thoughts on this? Any way to clean the tank? Am i in trouble? Bought a bottle of G12 for some daft price a few months ago for this purpose but has since slipped my mind. Cheers!
  8. I've just put a replacement pierburg 1b carburettor in my polo MK2. Now she runs I've realised the rad fan isn't working and nor is the temperature gauge on the dash. The old pierburg had a line from the air filter sensor to the base of the back and the auto choke had some electrics. The new one is a manual choke and hasn't got the pipe for the sensor or any electrics. Could this be causing the fan not to run and the dodgy gauge?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines