Jump to content

Search the Community

Showing results for tags 'slow'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. Hi All. I have a 54 plate 9n with a/c and have noticed lately that only when the a/c is on, the cars performance is abismal. I know that a/c does put a heavy load on the engine and will affect performance to an extent but this just doesn't seem right, especially as it hasn't been like this in the past. The a/c still works perfectly so no issues in that area. Acceleration is really sluggish and it's hard to explain but the car feels double it's weight. The steering feels heavier and it feels at times as if the car is braking by itself upon lifting from the acceleration pedal. I had a front on collision recently where the front left headlight area, bonnet, grill and bumper were damaged. We were both accelerating from opposing junctions so speed was no more than 10/15mph, damage seems purely cosmetic. Sorry to ramble on but I figured I'd give you guys as much to work with as possible!
  2. So ill start off by saying i have a polo 9n 2004-2005 model, this started about a week ago but does not happen consistently and has happened about 3 times in a week. if im pulling out of a junction sometimes the car will pull out then completely slow down as if there's no power to the engine, i have to take it out of first and the put it back in and then it goes, it sounds like there is no power when this happens. this also happens in 2nd sometimes if i go round a roundabout, i will get halfway round and then it will slow down and lose power even if i have my foot to the floor, sometimes if i just floor it it fixes itself but the RPM does not jump up so i know its not clutch slipping? i also went to put it into second coming up to a round about, i had the clutch all the way down but the gear stick jumped back as if i hit the gears but there was no grinding sound. Can anyone please help i love my little polo but have completely lost all confidence in it. i think it might be the fuel filter but am not sure. thanks.
  3. This is my 1.4cl Polo that I bought for £300. It needed tax and test but it sailed straight through the MOT which was great. And it also came with a cherry bomb, coilovers, Remote locking, leccy windows, wind deflectors and loads more! This is me and my V-Dub mates the day after I bought it. And this is my mate's (maximumpolo's) 6n This is my old Mk2 (Great little car!) The first mod I did was spraying the edges of the headlight black... I also bought some REALLY tatty ATS classics with tyres all round for £250 which I thought was pretty good. Absolute nightmare trip though, we got lost and then my 5th gear pretty much died! This is me and my mate just swapping grilles for the bants... And back again.. The I took her to a meet at Bluewater in Kent Flat tyre :( Bought the 6n2 rears off my mate! And wound the suspension right down(the back can go lower though! So low!!!! Nice and shiny! Here's where I decided to make a 6n2 hybrid rear bumper Cut and plastic welded to shape Almost finished the filler Me and my mate in the show and shine at Battlesbridge VW 2014 That's also pretty much where it sit atm but I'll progress soon enough! I need a 16v front bumper, a new gearbox, and maybe a gt cam and then I think I'll be happy haha!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines