Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.

Search the Community

Showing results for tags 'spi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • For Sale, Wanted or Freecycle [LIVE]
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Active Reports
  • Archived Reports

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. Hi everyone, Looking for an Induction Elbow off a MK3 SPI model Golf for my MK2F Polo 1.3 Cat. Thanks.
  2. Hi all, I have acquired a 3F (GT) inlet manifold with rail and injectors, the airbox with MAF, and ECU all for free. I'm looking into what else I'm going to need to convert my SPI system on my AAV, to the MPI system from the 3F. Any help will be appreciated. I know I need an engine loom if anyone has a GT loom for sale, I'm guessing I need a flange that goes on top of the throttle body. But I'm not so sure, if anyone has any diagrams also that would be very helpful! Thanks 🤟🏻
  3. Hi everyone, Looking for an Induction Elbow off a MK3 SPI model Golf for my MK2F Polo 1.3 Cat. Thanks.
  4. Hello all. I've recently purchased a 93 1.3Spi breadvan. I am currently having issues with poor idle when cold. The ignition timing is currently set to about 25 degrees before TDC. I have tried setting the ignition timing to 5 +/- 1 BTDC as per a Haynes manual. When this is done it will run when Hot but hesitant to Rev. But when engine is cold it will not idle or sometimes start unless I revert back to the original timing. It has recently had new: Plugs, dizzy, coil, HT leads, Blue temp sensor, lambda, fuel pump, filters. I have checked for the correct resistance on all the components on the throttle body and Blue temp sensor and all are within spec. i have checked all wires going to the ECU for breaks. I have also verified that the engine is timed correctly. After all of this I can still not set ignition timing correctly. Any suggestions will be much appreciated.
  5. I've got a 93 1.3 aav spi genesis which is currently fitted with a 1.8 golf throttle body (with the 1.3 injector)and GT cam. Its a nippy thing and is better than standard, but I used to have a 1990 1.3 NZ engine with the MPI setup on it, and even in standard form I seem to recall the NZ feeling pokier. Reading about, the MPI setup off a NZ coupled with a GT cam seems to provide good results, but woult there be any benefit over my current setup? I kept the NZ engine with all its MPI setup, coil, ecu, and ecu loom and intended to swap the inlet manifold etc across. Looking at the loom there are a couple of differences in plugs where it meets the headlight loom etc but nothing that can't be sorted, just need to get hold of a 3 bar pump. Is it worth the faff or shall i just leave the AAV SPI setup in place? Cheers, Chris
  6. GatisGirdenis

    Idle issues

    Hello, I have an issue with the idle, i've got a 1.6 single point injection swap in my polo and the idle drops so low the whole dash rattles, but it isnt steady, it fluctuates, like it is trying to keep it up. When I hold my foot on the gas pedal lightly, there are no fluctuations in the engine rpm, drives and runs fine for what it is. Was thinking the 1.05-1.3liter SPI are pretty much the same engines, and maybe someone has encountered this issue. Could it be a vacuum leak?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines