Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Search the Community

Showing results for tags 'temperature'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. Hi. I have problem with my polo. It is VW Polo Classic 1.7SDI year 2000. My temperature gauge is not working. When I turn the ignition on, temperature needle rises to first temperature reading and stays there. When I turn the ignition off needle drops below that rating. I suspected my coolant sensor was bad so I replaced it but problem still persists. What could be the cause ?
  2. Morning all I've recently bought another MK2 1.3 coupe s and the temp gauge doesn't move what so ever. The car gets warm and blows warm air but I would like the gauge to work. Previous owner said it was intermittent before eventually failing completely. Does anyone have any ideas on where to look first? Cheers, Dan
  3. Hi all, I recently bought the chrome dial set from the GTI variant for my 1.4 (6N2 model). And this has got me wanting to try fit a ambient temperature sensor (which as they’re the same platform I imagine is possible), however never having looked over a gti to see where it would mount and the cabling goes I’ve hit a bit of a brick wall! Is anyone able to shed some light on where the sensor sits and cables run?
  4. Hi, my girlfriend has a 9n2. I took the front bumper off for some repairs and noticed it has a temperature sensor on the bumper. Does it have a display on the dash or does it have to be activated with vagcom.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines