Jump to content

Search the Community

Showing results for tags 'temperature'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. Morning all I've recently bought another MK2 1.3 coupe s and the temp gauge doesn't move what so ever. The car gets warm and blows warm air but I would like the gauge to work. Previous owner said it was intermittent before eventually failing completely. Does anyone have any ideas on where to look first? Cheers, Dan
  2. Hi all, I recently bought the chrome dial set from the GTI variant for my 1.4 (6N2 model). And this has got me wanting to try fit a ambient temperature sensor (which as they’re the same platform I imagine is possible), however never having looked over a gti to see where it would mount and the cabling goes I’ve hit a bit of a brick wall! Is anyone able to shed some light on where the sensor sits and cables run?
  3. Hi, my girlfriend has a 9n2. I took the front bumper off for some repairs and noticed it has a temperature sensor on the bumper. Does it have a display on the dash or does it have to be activated with vagcom.
  4. Hey ive just bought a polo 6r 60 plate and was looking for an mpg gauge also a water temperature gauge but cant find one. In the book it says there is a button on the stalk but there isnt one. cheers
  5. Evening all, I've bought and fitted some new clocks ? only problem is the needle for the temperature won't record the temperature just sits at the bottom.. Can anyone advise me of the issue? I'm thinking a sensor or switch? Thankyou
  6. Hi i was wondering if i could get any help with a possible issue i'm having on my 2001 polo GTI? I topped up my engine coolant reservoir about a month ago and it is now practically empty is that normal? There isn't sign of any leaks from the reservoir itself, no visible leaks for the radiator. also checked the oil cap for the possibility of water getting into the oil through the head gasket. Could anybody share any information on what it could be or has anybody had this same issue ?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines