Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.

Search the Community

Showing results for tags 'transmission'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. Kifayat

    Car Jerking

    Hi guys, I own a 6n2 1.0 Polo and I think I have a potentially expensive problem. Since the last few weeks, Ive noticed everytime I press the clutch in and out, I hear a faint *clunk* (always happen when releasing the pedal), regardless of where the gear stick is. Now its stopped with another problem. Everytime I drive, my car always jerks regardless of whether I have my foot in the gas. It turns out, my car always jerks at low rpm and stops jerking when I drive with the revs over 2000 rpm. When Im stationary, it doesnt jerk and the engine idles fine. When I recorded my engine revving upto redline, the engine remained tamed in its engine mounts (didnt move lol). When I drive inbetween the jerking range, and I press the clutch and coast. The jerking stops. I was also told that my cv boot or joint or gaitor or whatever the black rubber thing that my axles are connected to is called, its ripped on both sides with small leaks. So whats the potential cause of this? Please dont say its the clutch. Please say its just low transmission fluid.
  2. I have a 1999 6n1 1.4 AEX Engine, 4 speed auto need to change the transmission fluid. My searches have shown G052990A2 and G052162A2 after much reading am unable to conclude which is really the correct fluid, can someone please confirm for me. Thanks.
  3. polo coupe bitch

    085 OR 02T?

    well its been a while since i was last on here!! originally joined in 2009 with a coupe, now a mk1 astra, 3 coupes, a nova and an e30 later i'm back in a breadvan! surprise surprise the box is bust..... if anyone knows the type that would be lovely as im ordering 5th gear repair kit, would it be 085 or 02T for mine? its a 92, 1.3 86cf box.
  4. Hy evweryone... my project is built an old mini with afh 1.6... but i have a problem...the gearbox...is possible put in a afh the jus gearbox? Jus is shortly by dimension and have the cable on gearbox , not rear the gearbox and for me is important because in the rear of engine i don't have space... thanks
  5. So as part of bringing my newly purchased Mk2f Polo up to my level of snuff today I went to replace the thermostat as it was sticking open and never letting the engine get to proper temperatures. A previous owner had evidently ignored the very low torque recommendations for the thermostat cover bolts and and stripped one of the plastic threads in the thermostat body flange. Instead of getting another thermostat body and learning from the mistake they had taken it upon themselves to squeeze silicone sealant all over the flange - a good gob of which was the reason the thermostat was sticking open. The mind boggles. I also went to check the transmission fluid was at the right level as the input selector shaft seal has a very slow leak. Figured it would need a wee top-up but the bloody thing swallowed a litre before dribbling out of the fill hole. God knows how long its been that low. The mind continues to boggle. Moan over!
  6. This drives me crazy (no pun intended). The car drives majestically for a 22 year old car and the 1.4 engine is flawless to some degree but aside from my leaking suspension which I fixed, my car rattles or clicks should I say whenever I drive it for an hour or two. The noise comes on small bumps and can be heard only from the inside. You could also hear it whenever you give it more gas and lift the clutch faster (when the engine tries to pull you away), maybe like a hammer hitting an anvil very weakly (metal to metal). It makes me feel like I have an axle which is loose and is inside a tube (cylinder) and hitting its walls. Kind of like putting a pencil in a paper tube and it sits loose in it and the pencil hits against the walls of the tubing when you shake it around. I'm worried since the suspension is new and is quite sturdy (difference is noticable) But there is still that ever so slight noise. Biggest problem is that nobody seems to hear it except me and I can't prove it unless I make the person drive and feel the extra noise on the speed bumps which is non-existent in the morning. I have doubts it might be connected to the transmission being loose or the engine being loose. Either way, thank you for sparing time to read this!
  7. Car - 1999 Polo 8v with an AFH engine + transmission Wheels - 15 inch with 195/50 Conditions - Greek summer so ambient temps of >30c I was travelling to my home town and I was bored so while in the highway I kept from 93mph to 105mph. The AFH trans is ridiculously short so the revs were probably in the 5k+ range. Engine temp was OK. The highway at the time was empty, so my speed was consistent throughout my trip. When I reached my town, the following problems occured: While downshifting to the first lights, the 3rd grinded. When i tried to re-engage no gear would go in. I used my momentum to put it on the side and waited for a couple of minutes (engine on). After that, the gears would go in but I also had a noticable rpm-dependent whine. When I reached home I realised that the whine would dissaper when I pressed the clutch pedal and prompty reappear when I took my foot off. After I let the car sit for a few hours, the whine was gone, and the gearbox seemed to be OK. Under the hood there is a strong smell of gas, and there is an irregular clicking noise that I think comes from the gearbox area. Did the gearbox overheat? After my drive I was thinking about clutch bearings, but now the whine is gone so I'm not so sure. Any idea of what might have happened?
  8. Hi all, Last Friday I changed the dreaded selector shaft seal (with much difficulty) and refilled the box with fresh oil. Problem is it’s still leaking a lot (visibly and regularly dripping/trickling out from the inside of the seal.) Changed the seal again more carefully and it seems to be leaking even more, don’t want to drive it in this state. Theres a small scratch on the end of the shaft but as far as I know this part never comes into contact with the seal so shouldn’t be causing the problem? I can stop the flow if I hold the seal in with a small screwdriver. ANY tips or info on whether it’s worth trying again or if I’m gonna need to get a new gearbox would be appreciated. anyone thought of using fast gasket or some kind of thick grease to block the leak? cheers!!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines