Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Search the Community

Showing results for tags 'transmission'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 10 results

  1. Hi, Does anyone know if the 085 transmissions (in this specific case, it's on a Mk2 with a 2G engine) ever came with a digital speed sensor? I want to get a digital speedo from one of these boxes for a project I'm working on. I think they were used in Mk3s and Mk4s as well, right? I'm having trouble finding info on them.
  2. Hello. I currently have an AFH engine laying around. I want to know if the head is compatible with the AGG engine block. Plus I wish to know if the AGG block can be hooked up onto a longitudinal trans from an audi a4 (without any conversion plate). PS: Planning to put one ebay gt45 onto this beauty (Can it take 2bar with stock internals?).
  3. Hey there again. Info: -6n2 Polo -AHW Engine (1.4L 16v) -Automatic transmission Problems: -Very slowly accelerates towards 1500rpm. -Everytime I press or release the brake it goes to 2200+ rpm. -Everytime I change gears (R or D) the car kinda "hits". Story/What I have done: Part 1. Ok so at home there is this 6n2 Polo since 2002. Everything was fine until 10+ years ago when it started to show a problem: the transmission would hit hard every time you changed gears (as seen in this video: https://youtu.be/Xvj2W9wDnS4). We called a mechanic but he didn't s
  4. Hi guys, I own a 6n2 1.0 Polo and I think I have a potentially expensive problem. Since the last few weeks, Ive noticed everytime I press the clutch in and out, I hear a faint *clunk* (always happen when releasing the pedal), regardless of where the gear stick is. Now its stopped with another problem. Everytime I drive, my car always jerks regardless of whether I have my foot in the gas. It turns out, my car always jerks at low rpm and stops jerking when I drive with the revs over 2000 rpm. When Im stationary, it doesnt jerk and the engine idles
  5. I have a 1999 6n1 1.4 AEX Engine, 4 speed auto need to change the transmission fluid. My searches have shown G052990A2 and G052162A2 after much reading am unable to conclude which is really the correct fluid, can someone please confirm for me. Thanks.
  6. polo coupe bitch

    085 OR 02T?

    well its been a while since i was last on here!! originally joined in 2009 with a coupe, now a mk1 astra, 3 coupes, a nova and an e30 later i'm back in a breadvan! surprise surprise the box is bust..... if anyone knows the type that would be lovely as im ordering 5th gear repair kit, would it be 085 or 02T for mine? its a 92, 1.3 86cf box.
  7. Hy evweryone... my project is built an old mini with afh 1.6... but i have a problem...the gearbox...is possible put in a afh the jus gearbox? Jus is shortly by dimension and have the cable on gearbox , not rear the gearbox and for me is important because in the rear of engine i don't have space... thanks
  8. So as part of bringing my newly purchased Mk2f Polo up to my level of snuff today I went to replace the thermostat as it was sticking open and never letting the engine get to proper temperatures. A previous owner had evidently ignored the very low torque recommendations for the thermostat cover bolts and and stripped one of the plastic threads in the thermostat body flange. Instead of getting another thermostat body and learning from the mistake they had taken it upon themselves to squeeze silicone sealant all over the flange - a good gob of which was the reason the thermostat was
  9. This drives me crazy (no pun intended). The car drives majestically for a 22 year old car and the 1.4 engine is flawless to some degree but aside from my leaking suspension which I fixed, my car rattles or clicks should I say whenever I drive it for an hour or two. The noise comes on small bumps and can be heard only from the inside. You could also hear it whenever you give it more gas and lift the clutch faster (when the engine tries to pull you away), maybe like a hammer hitting an anvil very weakly (metal to metal). It makes me feel like I have an axle which is loose
  10. Car - 1999 Polo 8v with an AFH engine + transmission Wheels - 15 inch with 195/50 Conditions - Greek summer so ambient temps of >30c I was travelling to my home town and I was bored so while in the highway I kept from 93mph to 105mph. The AFH trans is ridiculously short so the revs were probably in the 5k+ range. Engine temp was OK. The highway at the time was empty, so my speed was consistent throughout my trip. When I reached my town, the following problems occured: While downshifting to the first lights, the 3rd grinded. When i tried to re-engage no gear would go in.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines