Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Search the Community

Showing results for tags 'voltage'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hi First post here, hoping to get some advice on a strange and annoying issue I've got on my wife's polo. Background of the issue first, car was fine but then developed rough idling and sometimes struggled to start. I plugged a code reader into the OBDII port and got a P0322 code (current & pending), Ignition/Distributor Engine Speed Input Circuit No Signal. After looking into it, it seemed highly likely it was the Crankshaft Sensor that was the issue so I replaced this with a new Bosch sensor from ECP, but the problems still exist. The car does start and run howeve
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines