Jump to content

Search the Community

Showing results for tags 'water'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 9 results

  1. I am on my second polo 9N over the years. Has anyone had a problem with water holding in the bottom of the rear doors. When I open the rear door after a few days of rain water comes out.
  2. Hi all, my 1.4 8v polo (AEX) is having some odd issues, they’re not much of a problem at the moment but want to nip anything in the bud. 90% of the time it idles fine but occasionally it’ll idle at a noticeable higher speed for 10-20 seconds and then drop down to a near stall before stabilising again. Recently I’ve also noticed that sometimes if I stall the car it’ll be very sluggish to start again, struggling at about 500rpm until I give it some throttle, it’ll run fine again after that. I’m wondering if this has anything to do with the temp sensor? It seems to heat up fine and show on the gauge but the gauge has never, ever moved past about 90, even on 5+ hour motorway trips. my other thought was the PCV valve? I often get a very oily petrol smell when stationary with the blowers on, and there’s a fair coating of oil in the air box.(level has never noticeably dropped while I’ve owned the car however) Any idea what I can do to test all these, should I even be worried? Cheers
  3. Hi I own a 95 Polo and recently noticed something strange with my oil cap, it has some creamy looking substance on the side that sits inside the engine and I have had mixed opinions of what it is for example I first got told I needed a new head gasket because water was leaking I then asked someone else and they said where my car was sat for a year it was just condensation in the engine and I just needed to leave my car running for a while I then tried that and it is still like it, do I need to run it for longer or do I need a new head gasket some help would be appreciated,
  4. Joe_partington

    Cambelt kit

    Hi guys, I need to replace the cambelt on my 1989 polo s however I can’t seem to find a kit with it all in (water pump etc). If anyone has any advise I’d appreciate it. 1.3l engine 4speed Cheers :)
  5. Hi guys Last week I noticed a horrible smell when I sat in my 9n3 polo. I managed to track it to underneath the carpet on the front passenger footwell. I thought it was because of a water bottle I had in the car with a while so I gave the carpet a chance to dry well today I sat in my polo today only to find I got an upgrade in my car a freaking swimming POOL. I am having difficulty tracing the leak. I am able to feel that some of the insulation is wet in the front left corner and appears to be flowing down from here(circled red in photo). I thought it was perhaps the unused hood seal that I took out 3 weeks ago but the insulation behind it is bone dry. Does this type of polo have spots that are prone to leaking.
  6. Hi All, I have just started my car for the first time in a few days and found some water in the driver's side footwell. (passenger side is dry) The car didn't start particularly well (usually the case when it's been raining and i haven't used the car for a few days) but when it was running, more water appeared as i drove. It seems to be coming from near the top of accelerator pedal. I looked under the bonnet and around the arches but couldn't see any obvious signs of a leak. Does anybody know where the water might be coming from? I'm thinking it might be rainwater coming in from somewhere and hoping it's not something more mechanically serious. Any thoughts much appreciated Cheers Z
  7. JamesWestbrook

    vw polo 9n water leak

    Hello, a year ago i bought a vw polo 9n mk4 or mk6, whatever you want to call it. I've got a problem with the back end concerning rain, when it does rain the boot is soaking and the chairs damp, I've taken them out and stripped the back end to dry out which now resides in my garage, i cant find an exact point of water entry but i have found what looks like water wells on both sides of the inside of the cars boot. i took that little plastic trim off the roof of the boot and very gently slightly pulled the roof down and found lots of water droplets, big ones, I've sealed up the antenna on the roof and it has made no difference. there also appears to be a metal parting in the actual roof of it on the inside but nothing on the exterior. Has anyone else had this problem? please help as i dont really want to spend a lot by taking it to vw if i can do it myself. Thanks very much.
  8. It's quite funny that if you call up your local car factors, they will tell you they have an upgraded water pump with metal impellers . Don't be a fool they are made out of plastics for a reason and not the one that the factors would have you believe that the main dealers are being cheapskate and are making the blades from plastic to save money. I work as a mechanic and I've seen many situations over the years. Only recently I had a 2006 Astra with a broken water pump bearing. Fortunately for the owner it had a plastic impeller. Basically when the bearings colapsed the centre spindle sat quite violently off centre. As the impeller blades caught on the head they snapped off as they were designed to do. The timing belt hence did not snag and the valve timing was unaffected. Had the pump been made entirely of metal the story would have been very different and far more costly. Remember one thing the pump blades are spinning freely in water and have no need to be made of anything but plastic. Ok your going to argue that every now and again the plastic can break off for no reason. However this only involves changing the pump, rather than removing the head and changing valves of the metal one fails. It's up to you guys working on your own cars !
  9. Hi folks, got a problem with the polo after going through a car wash, because I'm lazy I go through one of those ones with the big spinny wheels and such anyway, I've washed it there numerous times, but the last two times, I would go to start the engine but it would just crank and not spark I've had to sit and wait for it to "dry out" for about 20-30 mins until it will start but if you press the accelerator to much it will just cut out which is awkward because I live in a hilly area haha after a long drive with very careful throttle control it will eventually all come back to normal. when looking under the bonnet the only water I can see is up at the top under the windscreen, and some down the right hand side wing, there doesn't seem to be any at all on the dizzy but the little black box (excuse my ignorance) that is bolted to the bulkhead under the windscreen does seem to be damp. is this my issue? thanks in advance
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines