Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Search the Community

Showing results for tags 'windshield'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. Hello all The windshield washer has stopped working and I've already ordered a replacement washer pump, but out of curiosity and green thinking and also worried that maybe the issue is somewhere else, I wanted to check if there is more that I can do. I've connected a multimeter to the plug from the battery and it correctly shows 12V when the ignition is on and I pressing the lever to spray water. When I do it with the pump connected it makes no sound however. Is there a possibility of another issue somewhere? Can I open up the old pump to check what's up inside? Thank
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines