Jump to content
Notice to Hotmail/Gmail & BT Internet users - Please check your SPAM/JUNK folders for our emails. Please add our email as a contact to your email account.
Light/Dark Mode Enabled: You can now select the option by clicking the moon/lightbulb in the top right corner!

Search the Community

Showing results for tags 'wiper'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. Hey all I was driving for ages with a broken plastic nut cover for the nozzle on the rear wiper arm, ever since I got the car. As much as it was fun shooting a water jet directly in the face of anyone standing behind the car, I managed to find a matching plastic cover online (after getting two curved Lupo ones, which don't fit, even though the product photo showed a Polo one) Anyway, I fitted it but the water doesn't really go on the window when in operation. It just splashes on the wiper's base. Do I need another part that was missing? Cheers
  2. Hi, I have a VW polo gti 16v 6n2 and went to use the wipers last night and the back one wouldn't switch off just kept going. the water jet doesn't seem to be working on the back as there was no water coming out, then the front wipers started going and wouldn't stop had to pull the fuse on both front and back. Also when i pressed the back wiper button the headlight washer activated and sprayed. Sounds like a short somewhere. Any ideas what is causing this issue? the stalk is okay, when i move it to the fast potion it speeds up and slows down when moved back but doesn't switch off in the
  3. Hi guys, my wiper motor has packed up on my 76 polo. I've stripped cleaned and reassembled it which got it going very slowly but it has stopped again. Does anyone know where I could pick up a motor that would work on my car? I can't find one listed anywhere. Failing that can anyone recommend a good repair place that can salvage this one? The mechanism is well lubed and moving freely. Thanks!
  4. Seen this video of a mk2 with modded levers, anyone know whats going on here? Id love to change since the mk2 ones are so flimsy
  5. Evening all, ive got a problem with the wipers on my 2002 9N polo. It’s been going on for a while now but when the weather clears for a while I forget about it. Ive got an issue with the wipers, most notably the intermittent wipers. They’ll work when I turn on the car and put the wipers on, but they might only do a few wipes then just stop wiping. I can sometimes get round it by pushing them all the way up to the fastest setting, then all the way down and holding the stalk down to get the wipers to work. I normally have to try this 4-5 times until it works. If I let go
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines