Jump to content

Search the Community

Showing results for tags 'wiper'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Meets, Shows and Events
  • Birthdays

Forums

  • Welcome to ClubPolo
    • News, Updates and Club Information
    • Sign up to the Club Polo Forum - IT'S FREE!!!
    • Upgrade and become a Club Member!
    • Advertising on ClubPolo
  • Club Members Area
    • Members Only
    • Forum discounts, Promotions and more
    • Exclusive Club Members Download Area
  • Technical Forums
    • Technical Help With My Volkswagen Polo
  • Classified Sections - For Sale, Wanted, Exchange Ads
    • Classifieds - Our New System
    • Cars Breaking (For Sale)
  • Members Rides, Projects & Gallery
    • Polo's
    • Non Polo's and other makes
    • Photo & Video Chat
  • Community Discussions & Events
    • The Polo Social
    • Discussion Forums
    • Regional Meets & Shows
    • Club Polo Track Day 2017
  • Sponsored Forums
    • Auto-Glanz Detailing
    • Chris Knott Insurance
    • Prestige Keep Moving Insurance
    • Polo Performance Parts
    • Entrepreneur Traders
  • Website and Forum Problem/Feedback
    • Help and advice on using ClubPolo Forums.

Product Groups

  • The Polo Social 2018
  • Club Polo Membership
  • Club Polo Parts
  • ClubPolo Merchandise
    • Club Polo Gift Packs
  • Sponsor Advertising

Categories

  • Polo Brochures
    • MK1 (86) Polo - 1976 to 1982
    • MK2 (86c) Polo - 1982 to 1990
    • Mk3 (86c) Polo - 1990 to 1994
    • Mk4 (6n) Polo - 1994 to 1999
    • Mk5 (6n2) Polo - 1999 to 2002
    • Mk6 (9n) Polo - 2002 to 2005
    • Mk7 (9n3) Polo - 2005 to 2009
    • Mk7 (6r) Polo - 2009 to Present
    • Other
  • Magazines
    • VW Motoring
    • Advertising
    • Other
  • Technical Guides
    • Workshop Manuals
  • Club Polo Car Info Sheets

Categories

  • Active Reports
  • Archived Reports

Categories

  • Cars for sale - Polo's
  • Cars for sale - Non-Polo's
  • Wheels, Tyres, Suspension and Brakes
  • Engine, Transmission and Exhausts
  • Bodywork, Interior and Trim
  • ICE, Electrical and Lighting
  • Wanted
  • Freecycle
  • Misc (For Sale)

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. Marshall89

    Mk1 polo wiper motor

    Hi guys, my wiper motor has packed up on my 76 polo. I've stripped cleaned and reassembled it which got it going very slowly but it has stopped again. Does anyone know where I could pick up a motor that would work on my car? I can't find one listed anywhere. Failing that can anyone recommend a good repair place that can salvage this one? The mechanism is well lubed and moving freely. Thanks!
  2. Seen this video of a mk2 with modded levers, anyone know whats going on here? Id love to change since the mk2 ones are so flimsy
  3. Evening all, ive got a problem with the wipers on my 2002 9N polo. It’s been going on for a while now but when the weather clears for a while I forget about it. Ive got an issue with the wipers, most notably the intermittent wipers. They’ll work when I turn on the car and put the wipers on, but they might only do a few wipes then just stop wiping. I can sometimes get round it by pushing them all the way up to the fastest setting, then all the way down and holding the stalk down to get the wipers to work. I normally have to try this 4-5 times until it works. If I let go of the stalk when it’s all the way down, before they’ve completed 2 swipes, they’ll just stop where they are and not park. It doesnt happen all the time, just typically when the rain is the worst! They’ve stopped working at least 5 times on the 40 minute journey home from work today. I went through all the relays and turns out there’s no relay for the wipers, and a bit of googling tells me it’s all done by the central computer or something? The only way I can get them to work is by having them on the constant setting, if I leave on intermittent they’ll stop working. But not all the time! It’s doing my head in. Any pointers? I can hear the click that the wipers make when on intermittent but they just don’t move. Likely to be a stalk issue, a motor issue or what? Thanks in advance for your help. Cheers, Alex.
  4. Hi I have a VW polo 2002 9n, I have a problem with my wiper blades front and back: With the front the wiper blades sit to high, when I turn them off the go all the way down like they should but then then come back up a bit How can I adjust them to sit properly? The back wiper does not work at all, it sprays fine but the wiper does not work, I'm thinking its the motor, so is there any checks I can do to confirm this? If it is the motor, how do I get to it The last problem I have is I just brought a USB to go into the cigarette lighter unit, but the lighter is stuck in the pushed down position how can I get it out without damaging it Thank you any advice is appreciated
  5. The rear wiper on the Polo stutters, stops and starts, doesn't do a complete wipe. Anyone had this problem and is there a cure?
  6. I'm not sure what is wrong with the rear wiper on my 9N2. I've had this issue now with two wiper arms, as I changed the stock one after it snapped on me. When its on, it seems to miss quite a large circle patch in the middle of the rear wind screen and it's really annoying. Any suggestions?
  7. Hi all, decided to join today mainly due to a problem with my MK4, but also because I hope to learn more about cars in general. My issue is with the wipers. If I use the delay wipe, sometimes it happens with other wiper settings, after a while the wipers will cut out. The temporary fix for this is to restart the car, but that is very dangerous when it is raining really hard and I'm on the motorway. After cutting out, they sort of start working again, but to get them to move in a full wiper movement, I have to hold the wiper stick down. Eventually they start to work automatically again, but will inevitably cut out again after more use. What could be causing this issue? It is also strange that the back wiper is not affected. Any advice on how to fix this will be great, as the autumn rains are arriving in full force in the North West UK! Thanks Tom Richardson
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use Privacy Policy Guidelines